Share:

20th March 2020 - APP 1.078 has been released !

2019 November: Complete LRGB Tutorial of NGC292, The Small Magellanic Cloud by Christian Sasse, Astronomer in Charge of iTelescope.net

2019 September: Astro Pixel Processor and iTelescope.net celebrate a new Partnership!

[Solved] ASI 294 mc Pro processing  

  RSS

(@b777capt)
Brown Dwarf Customer
Joined: 1 year ago
Posts: 9
January 28, 2020 23:34  

OK...this is probably a really stupid question. I just went back to an OSC (ASI 294) from LRGB.  Last night was my first use of my OSC. This morning I gave processing a shot. In the Raw/Fits tab I checked Force debayer and RGGB. Setup is GT-71, .8 reducer, optolong ir cut filter, ASI 294 MC Pro, APT.

I tried to run a quick process with no calibration frames just to see how everything looked and every time the result is a rather yellow greenish color. If I uncheck force debayer, it comes out mono.....

Anyone who might share their settings for their 294?.......or maybe I've got something checked that shouldn't be or the reverse......

By the way....My LRGB mono images were just fine......????

 

Thanks,

 

Lynn

This topic was modified 2 months ago by B777Capt
This topic was modified 2 months ago 2 times by Vincent Groenewold - Moderator

ReplyQuote
Topic Tags
(@itarchitectkev)
Red Giant Customer
Joined: 2 years ago
Posts: 69
January 29, 2020 10:57  

If you capture in RAW, then the colour cast is something that can be removed post processing. All the information is there, just the white balance is off.
However, I don't use APT so the "problem" might be the capture, but I'll share my 294MC Pro settings I use with NINA and APP:

  • I capture all my images with my 294MC Pro with a Gain of 121 Offset 0. Depending on target: 3-5 min exposures usually (exceptions are Orion and Andromeda for example which require much shorter for my kit)
  • I take Flats ending up with an ADU of around 24k (30 Subs)
  • I take DarkFlats (same as Flats but with end of scope covered) (30 Subs)
  • I don't use Bias
  • Darks obviously at same exposure settings and temp as Lights (I have a prebuilt set of Masters)

In APP

  • I select Force Bayer because OSC
  • I load Lights, Flats, DarkFlats, Darks, Master Bad Pixel Map
  • Calibrate: I select Average and Sigma Rejection for all Flats, DarkFlats and Darks (if I'm not using masters/new)
  • After Analyze, order by quality. In the list I Deselect (or Remove [from disk]) the bad ones compared to my Reference Frame
  • Normalize: Regular and Neutralize Background checked
  • Integrate: Weights: Quality, Integrate: Average (if more than 30, else Median). Outlier filter: MAD Sigma Rejection.

If your image is still Green - most OSC end up Green cast because RGGB (G = 2x Green here). I do any colour correction in Photoshop (if you use Photoshop Google the free plugin: HLVG which stands for Hasta La Vista Green) and white balances the image. Under Tools there are various things you can try like calibrating star colour or background - or even light pollution. Might be worth trying them, but I definitely prefer to do any colour correction in a more suited tool.

I get consistent results for my setup from the above. I'm sure everyone will have an opinion on every single setting, but this is a recipe - adjust to suit you and your preferences.


ReplyQuote
(@b777capt)
Brown Dwarf Customer
Joined: 1 year ago
Posts: 9
January 29, 2020 17:38  

@itarchitectkev

Thank you so much for your reply. I appreciate the work flow, it will help a lot.

I think I figured out my issue. As I said, I didn't use any calibration frames, all I wanted was a quick look at the data. on the load panel, I had the "auto-detect Masters & Integrations" box ticked. I'm not sure what this does but from the name I would think that the program is looking for Masters or Integrations that have been previously made. Anyway, I unticked it and the result was a color image at the end of processing. I shut down APP last night and when I came back this morning, opened the program, it was ticked again; so I suppose "ticked" is the default assuming that calibration frames are going to be used. I have no idea what I am talking about....:-). Anyway, when I unchecked the box all seemed to work correctly.

Thank you for the work flow.....very helpful. Fumbling around with bad results is not any fun.

Lynn

 

 

This post was modified 2 months ago by B777Capt

ReplyQuote
(@itarchitectkev)
Red Giant Customer
Joined: 2 years ago
Posts: 69
January 30, 2020 10:23  

@b777capt

That "Auto detect Masters & Integrations" box should only affect the files that have been loaded... i.e. you load a Master Bias using the Darks load button, and it works out that it's actually a Master Bias from the filename. So I'm *really* curious why it affected processing. Sounds like a bug! That checkbox should not have any impact with Calibration?!


ReplyQuote
(@b777capt)
Brown Dwarf Customer
Joined: 1 year ago
Posts: 9
January 30, 2020 18:20  

@itarchitectkev

Hmmmm? I'll try it again with the box ticked and un-ticked and report back....standby...probably be tonight before I can get to it...

 

Thanks


ReplyQuote
 Heno
(@heno)
Main Sequence Star Customer
Joined: 3 years ago
Posts: 41
February 17, 2020 19:54  

@itarchitectkev

You should never use offset 0 for any CMOS camera, not even for Gain 0. That will result in clipping dark pixels due to noise. Setting a reasonable offset is specifically to prevent that. I have the ASI294 also and for Gain 121 I use Offset 8. 
Just a friendly tip.


ReplyQuote
(@itarchitectkev)
Red Giant Customer
Joined: 2 years ago
Posts: 69
February 17, 2020 20:59  

😳 Typo!! Should be Offset = 9

Can't remember why I chose 9 though. The default is 15 I think. I may have read somewhere, liked some images and stuck with it.


ReplyQuote
Share: