Share:
Notifications
Clear all

[Sticky] LRGB processing

Page 2 / 2

(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4727
 

Ok, interesting. I think I'd have a quicker answer if you can share the R, G and B integrations to me, just to see if I see a similar effect and why;

Go to https://upload.astropixelprocessor.com and use upload1 as username and upload1 as password.

Create a directory named “hobo78-rgbcombine” and upload in there. Thank you!


ReplyQuote
(@hobo78)
Molecular Cloud Customer
Joined: 3 years ago
Posts: 7
 

Upload finished.


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4727
 

Working great here, nice data!;

Screenshot 2020 12 29 164252

So, very stupid question, but you did click the "(re)calculate" button right?


ReplyQuote
(@hobo78)
Molecular Cloud Customer
Joined: 3 years ago
Posts: 7
 

thanks vincent.

i've click the button "(re)calculate" button every time in "combine rgb". my screen after (re)calculate is black.

its very "seltsam" 😀 

 


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4727
 

🙂 Good, just checking. So what happens when you click the "OpenGL 4" button on top?


ReplyQuote
(@hobo78)
Molecular Cloud Customer
Joined: 3 years ago
Posts: 7
 

@vincent-mod

thanks. 👍 

now i can see the combine rgb result.

i don't understand whats the different "openGL4" and CPU?


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4727
 

Ah ok, so that means there is an issue with the gfx driver or your gfx chip compatibility. Do you have a very new or somewhat older computer? What are all the specs? With OpenGL enabled, APP will process faster.


ReplyQuote
(@imnewhere)
Main Sequence Star Customer
Joined: 5 years ago
Posts: 59
 

Why is it that if I add the L file my color gets all washed out and barely there, but if I add just R, G, and B I get all my color? I feel like I am wasting time with L


ReplyQuote
(@simon-sansnomme)
Hydrogen Atom Customer
Joined: 9 months ago
Posts: 2
 

@imnewhere same here - sorry for thread necro but adding lum just makes the image mono again


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4727
 

I don't think it's mono, but adding luminance (which is usually a lot brighter) is mixed too much, subduing colors. Try adding less. I know Mabula wants to improve this mixing as well.


ReplyQuote
(@simon-sansnomme)
Hydrogen Atom Customer
Joined: 9 months ago
Posts: 2
 

@vincent-mod

thank you, yes that worked with the luminance channel at 5% - very helpful, thank you.


ReplyQuote
Page 2 / 2
Share: