Share:
Notifications
Clear all

Version 1.078 Doesnt start


(@volent)
Brown Dwarf Customer
Joined: 4 years ago
Posts: 10
Topic starter  

I installed 1.078 on Windows 10 and it does start.  I ran as administrator and nothing in the event log.  No task running in task log.  Is there a log file?


ReplyQuote
(@volent)
Brown Dwarf Customer
Joined: 4 years ago
Posts: 10
Topic starter  

I have Java 8 221  and Windows Defender running,  tried rebooting


ReplyQuote
(@volent)
Brown Dwarf Customer
Joined: 4 years ago
Posts: 10
Topic starter  

Updated to Java 241 and stil not starting


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4723
 

Mm, there is a log if you start using the Command line (shell in Windows), can you try that and make a copy-paste of that?


ReplyQuote
(@volent)
Brown Dwarf Customer
Joined: 4 years ago
Posts: 10
Topic starter  

@vincent-mod

C:\Users\johnv\AppData\Local\AstroPixelProcessor>AstroPixelProcessor.exe

C:\Users\johnv\AppData\Local\AstroPixelProcessor>AstroPixelProcessor.exe >> output.txt

C:\Users\johnv\AppData\Local\AstroPixelProcessor>ss
'ss' is not recognized as an internal or external command,
operable program or batch file.

C:\Users\johnv\AppData\Local\AstroPixelProcessor>AstroPixelProcessor.exe

C:\Users\johnv\AppData\Local\AstroPixelProcessor>AstroPixelProcessor.exe


ReplyQuote
(@volent)
Brown Dwarf Customer
Joined: 4 years ago
Posts: 10
Topic starter  

Tried the command line above and it does nothing.  I put the "ss" in to make sure I got an error

 


ReplyQuote
(@volent)
Brown Dwarf Customer
Joined: 4 years ago
Posts: 10
Topic starter  

I also installed 64 bit version and my OS is Windows 10 Prod 64 bit


ReplyQuote
(@volent)
Brown Dwarf Customer
Joined: 4 years ago
Posts: 10
Topic starter  

I jiust installed it on my Windows 10 64 bit pc fine,  just cant get it working on the laptop.  I tried uninstalling and reinstalling and no luck.  I should be able to remote to the laptops to get my images for now


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4723
 

That is interesting, that would mean it's something very specific with your laptop system somehow. Any virus scanner running or so that might pose an issue?

ps. I'm not 100% sure Windows has this kind of log as well, I know it does for MacOS and Linux. Will try to confirm with Mabula.


ReplyQuote
Share: