Flats not calibrati...
 
Share:
Notifications
Clear all

2022-05-29: APP 2.0.0-beta2 has been released !

Release notes

Download links per platform:

windows 2.0.0-beta2

macOS x86_64 2.0.0-beta2

macOS arm64 M1 2.0.0-beta2

Linux DEB 2.0.0-beta2

Linux RPM 2.0.0-beta2

Flats not calibrating


(@vp1982)
Hydrogen Atom Customer
Joined: 3 years ago
Posts: 1
Topic starter  

I've had an issue with flats since late last year. Up until then, they were calibrating fine. I've never used dark flats as haven't needed to. I have tried them to calibrate the flats, but that didn't work either. Im not sure what's changed but it's driving me mad and has ruined a lot of imaging time. As you can see, it's highly typical, the bunnies are over the neb 🤦‍♀️I run the latest version of APP,  I keep settings the same (obviously apart from exposure) as my lights. I try to match equal amount of flats to lights. When I load all my data in and click 'l-calibrated', the bunnies stay as they are. If its not a setting in APP (because I've changed nothing) perhaps a camera issue. Whatever it is, it's getting me down. I use an Altair 269c TEC. Captures and cools absolutely fine, so no issues there. I use SC for capture and histogram at 30%. Attached is one of my flats, baxkground neutralised, which I think looks fine. Looks like how a my others have previous to the issues. Need some other ideas if anyone has any please. Thank you

received 374071564533927
IMG 20220226 WA0001

 

This topic was modified 5 months ago by VP1982

ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4910
 

You don't need to keep the same setting as your lights for flats, offset I would keep the same, but iso/gain can be changed. For gain you can lower it to maximize the dynamic range of the sensor and then exposing the flats until the peak in the linear (!) histogram reaches about 50-80% of the range (30% is low and you seem to be clipping (maybe) on the left (best to check with stretching off), as long as it's not clipping on the right, you can expose for longer. Bias or darkflats that match the settings of the flats are then required, I'd advice darkflats as some sensors misbehave when taking the shortest amount of exposure for bias. About 20 flats is fine as well.

When you have the masterflat and masterdark you can load in a light, go to the preview filter (on top) and select "l-calibrated" to see if the flat is applied, you should then also see the tag "MF" in the filename for the light below in the list.


ReplyQuote
Share: