Share:
Notifications
Clear all

Windows 64 bit - APP glitchy  

Page 2 / 2
  RSS

(@rayschilkecomcast-net)
White Dwarf Customer
Joined: 12 months ago
Posts: 22
November 10, 2020 15:41  

@vincent-mod yes I'm sure it is tough keeping the app running on all types of machines. That said I do and still offer to have you folks remote access my computer to see what APP is doing. I think seeing it will help you solve it.


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 2871
November 10, 2020 15:57  

Yes, much appreciated. If Mabula forgets to come back to you within a few days please ask again and I'll drag him. haha 😉


ReplyQuote
(@rayschilkecomcast-net)
White Dwarf Customer
Joined: 12 months ago
Posts: 22
November 13, 2020 14:08  

@vincent-modVincent I may have found the issue myself but I have not tested my theory. The computer with the multiplicity error error is brand new and as such does not have many programs on it. I just searched my laptop for JAVA and it was not installed. Is it necessary to have JAVA installed for APP to work or function properly? 

Thanks 

Ray


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 2871
November 14, 2020 15:45  

No that shouldn't matter as APP ships with its own Java virtual machine.


ReplyQuote
(@rayschilkecomcast-net)
White Dwarf Customer
Joined: 12 months ago
Posts: 22
November 14, 2020 17:10  
Posted by: @vincent-mod

No that shouldn't matter as APP ships with its own Java virtual machine.

You are correct. It didn't work to add java. I am just waiting for the zoom call and remote access to happen to fix this. I guess it isn't happening yesterday as that has passed or this weekend as Mabula asked for. Disappointed 


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 2871
November 14, 2020 19:15  

I'll ask Mabula again. He's very busy so that might sometimes slip through. Sorry about that.

 


ReplyQuote
(@rayschilkecomcast-net)
White Dwarf Customer
Joined: 12 months ago
Posts: 22
November 14, 2020 20:18  

@vincent-modI am available now. The error is up and running right now in Astro PP


ReplyQuote
(@rayschilkecomcast-net)
White Dwarf Customer
Joined: 12 months ago
Posts: 22
November 14, 2020 20:20  
error

ReplyQuote
(@mabula-admin)
Universe Admin
Joined: 4 years ago
Posts: 2502
November 14, 2020 21:31  

Dear Ray @rayschilkecomcast-net & @vincent-mod,

Thanks Ray for giving me access to your pc today, to check what was happening. I am quite confident that removal of the intel graphical chip driver was the solution since there was no intel graphical chip in the system :-).

Please let us know if all is okay now, or if the problem does show itself again in the coming days...

Have a nice weekend !

Mabula

 


ReplyQuote
(@mabula-admin)
Universe Admin
Joined: 4 years ago
Posts: 2502
November 14, 2020 21:41  

Hi @aaronbass, @bluknght, @zaph,

I just had a look on Ray's computer where the error was happening. I think we managed to find the cause of the problem.

I will be happy to check on your computer's as well to see if we can solve this 100%.

On Ray's computer, an intel graphical chip driver+ control center was installed. But there actually was no intel graphical chip in the computer. So that caused a driver conflict when the existing graphical chip is used. Both the intel and the nvidia driver are sending instructions to the single graphical chip/hardware and that seems to be the issue, at least on Ray's system.

Please let me know if you want me to check your pc's as well for such a driver problem. We can do this with Zoom and Teamviewer combined.

To be clear, the problem seems to be a driver conflict on the Operating System level, and nothing inside APP. But to be 100% sure, access to your machines would really help 😉

If you want me to have a look, please contact me directly using email : support@astropixelprocessor.com 😉

Cheers,

Mabula


ReplyQuote
(@rayschilkecomcast-net)
White Dwarf Customer
Joined: 12 months ago
Posts: 22
November 14, 2020 22:19  

@mabula-admin

Mabula I have been processing like mad the last 45 minutes and not even a hiccup. Thank you for being so kind in helping me with this issue. It is seldom found where a company or product cares about an individual customer. I was a big fan of APP but am even more so now. 

Thank you Mabula very much for your time and knowledge to resolve MY (NOT an APP) issue. 

 

Ray


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 2871
November 14, 2020 22:28  

Superb to hear that Ray, thanks very much.


ReplyQuote
(@rayschilkecomcast-net)
White Dwarf Customer
Joined: 12 months ago
Posts: 22
November 15, 2020 01:08  

@vincent-mod

And thank you too Vincent for watching over this post and getting me to the right person for help.    😀 


ReplyQuote
(@rayschilkecomcast-net)
White Dwarf Customer
Joined: 12 months ago
Posts: 22
November 20, 2020 22:10  

@mabula-admin

Mabula and Vincent

Guys after a week of processing and creating masters I am sad to report that the glitch does still occur. It only has been happening about every 5th use but always at the file load (Tab 1) and I have noticed that it does not seem to happen if I don't move my mouse fast or try to rush to add files where I may hover over a stray button. That may not be anything but I believe I read that when a user hit the details button and it caused the error to occur. Well being nosy I had to try that and behold instant crash. Now I have the glitch back with a vengence. Wish I had not tried that detail button trick.  I did some searching and found that others had this same issue under the tread "Very Basic problem with interface-AMD Ryzen incompatability?". I read in that thread that there was a workaround that @Bcolyn had posted. He added -Dsun.java2d.d3d=false to the program somewhere and if that works it may be a perfect workaround for me. Is there anyway you can tell me where to put that command? I am not a programer but can go where I need to if I am grabbed by the nose and led there. Here is a screenshot of his post in the other thread.

image

 Any help would be much appreciated. Zoom call or taking over my laptop with teamviewer is fine as well.

Ray


ReplyQuote
(@bcolyn)
White Dwarf Customer
Joined: 2 years ago
Posts: 10
November 20, 2020 22:16  

@rayschilkecomcast-net the file is called AstroPixelProcessor.cfg and can be found in the "app" subdirectory of wherever you installed APP. 

Close APP.

Start notepad (you may need to start it as admin depending on where and how you installed APP), open the file and look for the line that says:

-Dfile.encoding=UTF-8

directly below that line you add the line:

-
Dsun.java2d.d3d=false

Save and then start APP again.


ReplyQuote
(@rayschilkecomcast-net)
White Dwarf Customer
Joined: 12 months ago
Posts: 22
November 20, 2020 22:19  
Posted by: @bcolyn

@rayschilkecomcast-net the file is called AstroPixelProcessor.cfg and can be found in the "app" subdirectory of wherever you installed APP. 

Close APP.

Start notepad (you may need to start it as admin depending on where and how you installed APP), open the file and look for the line that says:

-Dfile.encoding=UTF-8

directly below that line you add the line:

-
Dsun.java2d.d3d=false

 

Save and then start APP again.

Thank you very much I will see if I can find that location and enter the command. Is your program still running well?

Thanks for getting with me on this. 

Ray


ReplyQuote
(@bluknght)
Molecular Cloud Customer
Joined: 6 months ago
Posts: 4
November 20, 2020 22:30  

my windows machine hasn't got any intel drivers or intel anything bar the nic so this problem on my machine wouldn't be that. It's all Nvidia


ReplyQuote
(@rayschilkecomcast-net)
White Dwarf Customer
Joined: 12 months ago
Posts: 22
November 20, 2020 23:07  
Posted by: @bcolyn

@rayschilkecomcast-net the file is called AstroPixelProcessor.cfg and can be found in the "app" subdirectory of wherever you installed APP. 

Close APP.

Start notepad (you may need to start it as admin depending on where and how you installed APP), open the file and look for the line that says:

-Dfile.encoding=UTF-8

directly below that line you add the line:

-
Dsun.java2d.d3d=false

 

Save and then start APP again.

Well That was the answer. Seems to be running perfect. Thank you very much for your help and time. I can shoot tonight with my good laptop. For other readers I have an Alienware laptop with Intel processor and the Geforce RTX 2060.   😀 😀 😀 

Thank you VERY VERY MUCH!!!!!

Best regards and clear skies,

Ray


ReplyQuote
(@rayschilkecomcast-net)
White Dwarf Customer
Joined: 12 months ago
Posts: 22
November 20, 2020 23:13  

@bluknght

Does your APP crash instantly when you hit the view change buttons when adding files? That triggered my crash instantly. I that line that Bcolyn had added to the config file was the answer. Might be worth a try. I saved the config file to a folder in case there was any issues so I could restore it. The speed of the application seems to be the same with no ill effects. 

Attached a pic of the trigger buttons that were setting mine off 

image

 


ReplyQuote
Page 2 / 2
Share: