Combine RGB tool cr...
 
Share:
Notifications
Clear all

[Solved] Combine RGB tool crashes APP 2.0.0-beta1 on macOS 12.3.1 M1

Page 2 / 2

(@vincent-mod)
Universe Admin
Joined: 5 years ago
Posts: 5125
 

Excellent, at least that is consistent between various users and Mabula is working on this. Thanks for reporting!


ReplyQuote
(@tailspin45)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 50
 

Same hang trying to quit Combine RGB and after attempting to save Pollution Removal. Repeatable.

Force quit only way out.

macOS x86_64 2.0.0-beta1 under MacOS 12.4.

This post was modified 6 months ago 2 times by Tom Harnish

ReplyQuote
(@rodolgo)
White Dwarf Customer
Joined: 3 years ago
Posts: 28
 
Posted by: @christinez

As soon as I enter one of the TOOLs processes, the OpenGL instantly changes to a light button and cannot be clicked while I am in the process.

 

If I select CPU before I go into the process, then, yes, the Cancel button gracefully exits and the sound gongs and I return to the Main Tools window.

Hi

I'm also experiencing similar issues.

Running on a MacBookPro, specs below.

image

As Christine mentioned above, disabling GPU seems to let the Combine RGB module close gracefully, but then the application hangs and the Image view closes unexpectedly. Must kill the app as it is no longer responding. Latest 1.8 version works simply fine on my system.

FYI, I'm using an external Dell 4K display as the main display.


ReplyQuote
(@rodolgo)
White Dwarf Customer
Joined: 3 years ago
Posts: 28
 

Hello

I have tested beta2 successfully!

Issues I reported above are now solved - great job 🙂 and thanks for fixing/releasing it quickly.

KR

Rosolphe


ReplyQuote
(@christinez)
White Dwarf Customer
Joined: 2 years ago
Posts: 19
 

THANK YOU...beta2 works! and I love the new windowing options!!!!

Have only tried Batch Crop, RGB combine, calibrate background, and star reducer, and so far everything is working great without crashing... 🙂

 


ReplyQuote
 Adam
(@cyrilwalrus)
Molecular Cloud Customer
Joined: 11 months ago
Posts: 5
Topic starter  

APP 2.0.0-beta2 works like a treat for me too. Thanks for the fix, Mabula and team. 👍  


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 5 years ago
Posts: 5125
 

Thanks for the kind words!


ReplyQuote
(@mabula-admin)
Quasar Admin
Joined: 6 years ago
Posts: 3309
 

Hi @christinez & @cyrilwalrus & @rodolgo,

I am looking at this issue at the moment and I was wondering if it is still present in the current 2.0.0-beta4 version, I think it is NOT, right? beta2 fixed it I understand, right?

Mabula


ReplyQuote
 Adam
(@cyrilwalrus)
Molecular Cloud Customer
Joined: 11 months ago
Posts: 5
Topic starter  

@mabula-admin that's right, beta2 fixed the issue. 

Thanks, 

Adam


ReplyQuote
(@mabula-admin)
Quasar Admin
Joined: 6 years ago
Posts: 3309
 

Thank you very much for the quick confirmation Adam @cyrilwalrus !


ReplyQuote
(@christinez)
White Dwarf Customer
Joined: 2 years ago
Posts: 19
 

Hi Mabula

 

The issue was fixed in beta 2, I had not been using beta 3 or 4, but I just downloaded 4 and it works just fine, as one would expect....thank you!

Christine


ReplyQuote
(@mabula-admin)
Quasar Admin
Joined: 6 years ago
Posts: 3309
 
Posted by: @christinez

Hi Mabula

 

The issue was fixed in beta 2, I had not been using beta 3 or 4, but I just downloaded 4 and it works just fine, as one would expect....thank you!

Christine

Thank you very much for your feedback @christinez ! The issue is now offiically solved 😊 😊 

 


ReplyQuote
Page 2 / 2
Share: