Something going wro...
 
Share:
Notifications
Clear all

2022-05-29: APP 2.0.0-beta2 has been released !

Release notes

Download links per platform:

windows 2.0.0-beta2

macOS x86_64 2.0.0-beta2

macOS arm64 M1 2.0.0-beta2

Linux DEB 2.0.0-beta2

Linux RPM 2.0.0-beta2

Something going wrong with my Mosaics


 joim
(@joim)
Molecular Cloud Customer
Joined: 10 months ago
Posts: 4
Topic starter  

Did I miss something or make a wrong setting?

My FITS data is all fine (Lights, Flats, Darkflats and Darks) I have checked this twice, after stacking and without an error I get this.

<see the added Pic>

Any idea what I could do about this?

IC 41 RGB session 1 session 2 St

hey thanks for any help

cs john

 


ReplyQuote
Topic Tags
(@wvreeven)
Galaxy Admin
Joined: 4 years ago
Posts: 1718
 

@joim Can you tell us what settings you used in tabs 3, 4, 5 and 6? Most importantly "scale start", "scale stop" and "registration mode" in tab 4 and "mode" in tab 5?


ReplyQuote
 joim
(@joim)
Molecular Cloud Customer
Joined: 10 months ago
Posts: 4
Topic starter  

Hello Wouter

Thank You for your time, here are my settings and what else I had tried myself.

 

my setting: (and my experiments with)

tab 3:

always turned on, Star detection with 500, 2000,2500 and more

 

tab 4:

Pattern recognition descriptors: Quadrilaterals / Scale Start: 5 / Scale stop: 10

Registration mode: Mosaic On

Registration model: Projective On

and experiments with,

same camera and optics: On/Off

use dynamic distortion correction: On/Off

 

tab 5:

default setting and..

mode: regular / method: multiply-scale / Scale: BWMV

Neutralize Background: On/Off

 

tab 6:

Multi-Channel/Filter options: Integrate per channel

Multi-Session options: Integrate all

And all others on default setting

 

CS john

 


ReplyQuote
(@wvreeven)
Galaxy Admin
Joined: 4 years ago
Posts: 1718
 

@joim For mosaics it is important to set "mode" in tab 5 to advanced. Can you try that and see if that helps?


ReplyQuote
 joim
(@joim)
Molecular Cloud Customer
Joined: 10 months ago
Posts: 4
Topic starter  

…yep, that was the fault, I didn’t activate it, and was on regular mode. With the advanced mode Now all okay.

What I still need to improve is the overlap (approx. 25%) which is very visible and forms a darker stripe on both panels.

Thanks a lot for your help and time.

 

PS: one more question about openGL4, I see that my GPU is not addressed at all, and everything runs via the CPU. I have checked under dxdiag and my GPU supports openGL v4.5, which I also see the (vGL4) in the main screen of APP.

 

 

CS john

 


ReplyQuote
(@wvreeven)
Galaxy Admin
Joined: 4 years ago
Posts: 1718
 
Posted by: @joim

What I still need to improve is the overlap (approx. 25%) which is very visible and forms a darker stripe on both panels.

If you enable MBB (multi band blending) in tab 6 and increase to 10 or maybe even 15% then that should be much less visible.

Posted by: @joim

one more question about openGL4, I see that my GPU is not addressed at all, and everything runs via the CPU. I have checked under dxdiag and my GPU supports openGL v4.5, which I also see the (vGL4) in the main screen of APP.

I'm sorry, what is the question exactly? Is the question perhaps "why isn't the GPU used"? To my best of knowledge, this isn't supported yet and will be in a future version of APP.


ReplyQuote
 joim
(@joim)
Molecular Cloud Customer
Joined: 10 months ago
Posts: 4
Topic starter  

thank you for the feedback.

Yes, I have only set the MBB at 10%, I must set it higher at 15% or higher. I'm still testing that.

thanks for the input - I had read something about it, it's just confusing that APP shows this openGL4 (top left) and my graphics card is just sleeping and everything is done by the CPU. I'll wait for the next release.

CS john

 


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4830
 

The OpenGL used at the moment is mainly for the preview filter I believe, real GPU processing of data is something for a future version, but definitely high on our list.


ReplyQuote
Share: