MASTER FITS FILES C...
 
Share:
Notifications
Clear all

19 June 2021: Our upload server https://upload.astropixelprocessor.com/ has been migrated successfully to our new office with higher upload and download speeds (nearly 10MByte/sec up/down ) ! We now have 1 general upload user called: upload with password: upload. The users upload1 - upload5 have been disabled.

31 May 2021: APP 1.083-beta2 has been released ! APP 1.083 stable will follow soon afterwards. It includes a completely new Star Reducer Tool, New File Saver Module, Improved Comet registration and much more, check the release notes here!

DOWNLOADS are available HERE!

 

MASTER FITS FILES CORRUPT  

  RSS

(@rsbuckell)
Brown Dwarf Customer
Joined: 4 years ago
Posts: 6
November 18, 2019 17:48  

Hello. I am using APP latest version on an iMac running Catalina.  I captured Lights, Darks, Flats and Bias using APT with a Canon EOS60D that has been Astro Modified.  No issues with this process and I loaded them all into APP and set it processing.  I have had the same repeated error at every attempt, whether I run each process individually or just as a bulk Integration.  The error appears during the Calibrate process. It flags up an error message each time APP creates the Master FITS file; MB, MD, BPM are all apparently created by APP but corrupt.

The message is 'This Fits file seems to be incomplete and/or corrupt !!!" and shows me the file string location of each file.  I attach a screen grab below.  I am unable to attach any of the faulty FITS files, too big.  Any ideas please?  PS: I just upgraded to Catalina and this is the first time i have run APP under this version. I also experienced the 'APP is not compatible with this OS' nonsense and had to force it to open from the settings/privacy panel.

Voila Capture 2019 11 18 04 23 19 pm

 

Just to update it appears that APP simply can't create any FITS files as part of the process and issues the same error at every attempt. 

This topic was modified 2 years ago by rsbuckell

ReplyQuote
Topic Tags
(@rsbuckell)
Brown Dwarf Customer
Joined: 4 years ago
Posts: 6
November 18, 2019 19:22  

I have just run the whole process with the same files on a Windows10 machine and it worked perfectly.


ReplyQuote
(@rsbuckell)
Brown Dwarf Customer
Joined: 4 years ago
Posts: 6
November 18, 2019 19:47  

Cancel everyone.  I figured it out.  Antivirus software was blocking it.  It thinks that APP is Ransomware.


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3810
November 20, 2019 13:35  

Excellent, I would never have guessed that as the problem. You're running an actual anti-virus program on OSX?


ReplyQuote
Share: