EdgeHD 11 + oag + s...
 
Share:
Notifications
Clear all

2022-05-29: APP 2.0.0-beta2 has been released !

Release notes

Download links per platform:

windows 2.0.0-beta2

macOS x86_64 2.0.0-beta2

macOS arm64 M1 2.0.0-beta2

Linux DEB 2.0.0-beta2

Linux RPM 2.0.0-beta2

EdgeHD 11 + oag + starizona filter drawer related issues with integrations in App?


(@markm75)
White Dwarf Customer
Joined: 3 years ago
Posts: 21
Topic starter  
Im having a terrible time getting good results with integrations since moving back to f7 oag again from hyperstar (i use asi294mc pro + starizona drawer + celestron oag + 24.5" spacer + f7, with uv ir cut 2" filter). I should note that if i swap out the drawer for my zwo mini wheel and a 1.25" filter no issues. I use a spikeaflat led with usb for the flats (24k adu), flats and flat darks x30 each
 
Note in the photo how around the edges is dark border. If i do just say 2-4 frames and integrate them, they look good and solid. Once i go beyond this it starts to get worse and worse (here showing about 47 x 180sec).
I've tried everything to fix and nothing has worked.
**if i do one frame at a time in App with L-calibrated, they look fine
 
Anyone have any thoughts?

image

ReplyQuote
Topic Tags
(@markm75)
White Dwarf Customer
Joined: 3 years ago
Posts: 21
Topic starter  

So i've found the source of all my issues here.

 

Im not sure how this wasnt an issue last year at f7/f10, but at least with the target i've been shooting it is.

 

There is a nearby shopping center in my bortle 5 sky, the light aims at the eastern side of the dome, the target is up above the shopping center basically (at around 62 degrees though).  The angle of the light coming in apparently made the Lpro filter create a weird line on the right side and over time it lead to the uv-ir cut looking like in my image.

 

I proved this by first trying a velcro strip around the drawer to rule out light there (it did seem to help with light tests).. but i think the brunt of the light comes around the dew shield.  So i took 2 poles and put a tarp between them through ladders and blocked out the light.. my star count jumped from 38 to 49 and then when I integrate over more than 4 frames the distortions and brighter areas are gone (the flats only work so well i guess)

 

I swear the zwo mini wheel worked without this issue though, but maybe that was a fluke or the angle by late at night had moved away from the ambient light.


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4826
 

Wow, nice find! Things like that indeed can cause issues and especially when shooting with faster scopes, thanks for sharing!


ReplyQuote
Share: