Star Analysis Fails
 
Share:
Notifications
Clear all

16 November 2020 - Wouter van Reeven has officially joined the Astro Pixel Processor Team as a moderator on our forum, welcome Wouter 🙂 !

31 July 2020 - Comet Registration video tutorial using APP 1.083-beta1 released.

30 July 2020 - APP 1.083-beta1 has been released introducing Comet processing! This 1st beta has comet registration. The stable release will also include special comet integration modes.

9 July 2020 - New and updated video tutorial using APP 1.081: Complete LRGB Tutorial of NGC292, The Small Magellanic Cloud by Christian Sasse (iTelescope.net) and Mabula Haverkamp

2019 September: Astro Pixel Processor and iTelescope.net celebrate a new Partnership!

Star Analysis Fails  

  RSS

(@jm1973)
Molecular Cloud Customer
Joined: 2 months ago
Posts: 3
October 3, 2020 20:51  

Hi. I just downloaded the trial version of APP. I have taken some lights, darks, flats and vias frame that I have previously stacked in DSS and stretched in GIMP, to see if I can do a better job in APP.

However, Star Analysis fails every time. There aren't even any settings in the Star Analysis tab to play with, so I'm a bit stuck as to what to do. 

Does anyone have some insight into this please? I am happy to post up whatever logs or files are needed to help explain this.


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 3 years ago
Posts: 2653
October 5, 2020 18:12  

The star analysis algorithm has become very robust on a large variety of data. The next version will be even more so, but usually this isn't a big issue anymore. Can you show me a screenshot of a single sub?


ReplyQuote
(@jm1973)
Molecular Cloud Customer
Joined: 2 months ago
Posts: 3
October 5, 2020 22:30  

Thanks for the reply. I removed the flats and it worked. Not sure what was up with that.


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 3 years ago
Posts: 2653
October 6, 2020 10:18  

The flats then have an issue, either something with the calibration or the data is not right.


ReplyQuote
(@wheeljack)
White Dwarf Customer
Joined: 10 months ago
Posts: 11
October 12, 2020 22:56  

One trick that seemed to work for me when I encountered that issue earlier, was to set all the parameters on each tab, but instead of going to one tab, process, next tab, process, I simply jumped straight to tab 6 and hit "integrate".

I should also mention that my flats for that session weren't very good so they ultimately were the culprit.


ReplyQuote
(@highkamp)
Hydrogen Atom Customer
Joined: 1 month ago
Posts: 1
October 19, 2020 19:40  

@jm1973 Following.  Exactly what is happening to me.  


ReplyQuote
Share: