Integration with Fl...
 
Share:

APP 1.075 has been released !

Forum support from Vincent will be limited between now and  Oktober the 30th, 2019. Mabula will be available for support on the forum though.

2019 September: Astro Pixel Processor and iTelescope.net celebrate a new Partnership!

Integration with Flat goes Wrong  

  RSS

(@evolve)
Molecular Cloud Customer
Joined: 2 months ago
Posts: 5
September 5, 2019 18:16  

I guess something goes wrong with my Flat but I can't explain what.

I added my Flat and it's a kind of green I think it should be white ?

How can I try now an Integration without a Flat. Without start over from zero.

AstroPixelProcessor cN3q3sHEtu
AstroPixelProcessor 3iPCKKl09s

This topic was modified 2 months ago by Vincent Groenewold - Moderator

Greetings Sebastian
Language: German, English, Chinese
Astrophotohrapher Since 2019


ReplyQuote
Topic Tags
(@vincent-mod)
Galaxy Moderator
Joined: 2 years ago
Posts: 851
September 5, 2019 21:54  

You can just integrate without flats, you can even do that without any calibration files. But when taken properly they ofcourse help a lot. In this case I'm not sure what happened, the integration looks really strange, hard edges etc. The flat can look greenish, that's not necessarily an issue, I don't see any dust though so either your sensor is very clean or you're not taking the flats at the focus of your lights.

 


ReplyQuote
(@evolve)
Molecular Cloud Customer
Joined: 2 months ago
Posts: 5
September 6, 2019 21:02  

Here comes some Problems together, some I figured out right now.

My sensor is not fully used because this the not used edges.

My goto drive lost more and more his position after hours, maybe because the windy day I will check some screws. This is the reason for the Egg shape of the Halo

Now I did one Processing without Flat, now it looks like in the First case everything goes right.

I just can guessing this red Halo comes from the Achromatic Telescope what I use.

After some Crop and PS i got a Result looks ok for that weather. (I was shot 4h but the most pictures can't use)

The Flat was Taken after Focusing.

Photoshop bearbeitet

AstroPixelProcessor dDjDwcDR9F

 

Greetings Sebastian
Language: German, English, Chinese
Astrophotohrapher Since 2019


ReplyQuote
(@vincent-mod)
Galaxy Moderator
Joined: 2 years ago
Posts: 851
September 6, 2019 22:05  

So the top picture is without flats and the bottom with flat? If so, the flats have a problem then.


ReplyQuote
(@evolve)
Molecular Cloud Customer
Joined: 2 months ago
Posts: 5
September 6, 2019 23:45  

Top one with Flat, without a flat i got the green touch inside

Greetings Sebastian
Language: German, English, Chinese
Astrophotohrapher Since 2019


ReplyQuote
Share: