Ha and Oii not comb...
 
Share:
Notifications
Clear all

2022-05-29: APP 2.0.0-beta2 has been released !

Release notes

Download links per platform:

windows 2.0.0-beta2

macOS x86_64 2.0.0-beta2

macOS arm64 M1 2.0.0-beta2

Linux DEB 2.0.0-beta2

Linux RPM 2.0.0-beta2

Ha and Oii not combining properly in v1.083.3


(@cheekywagwan)
White Dwarf Customer
Joined: 1 year ago
Posts: 19
Topic starter  

Hey everyone - I have 7 hours of data of the Flame nebula captured from an AA26c through a triband filter. I have extracted the HA and Oiii to tiffs and fits. I have coloured them individually using LRGB1 - first pic is HA at 100% red. Second pic is Oiii at 80% green. 3rd pic is Ha 100% Red 20% green Oiii 80% Green. No blue has been added. Normally this works.... I'm thinking of just stacking as RGB without using extracting unless someone can point out the obvious mistake I must be making!? thanks!

 

image
image
image

ReplyQuote
Topic Tags
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4856
 

Wow, that looks interesting. Did you use APP to get the data out and if so, why did you also use tiffs? What version of APP is this?


ReplyQuote
(@cheekywagwan)
White Dwarf Customer
Joined: 1 year ago
Posts: 19
Topic starter  

Well yes it does look interesting. Not what I'm after though lol 🙂 Yes it was Ha and Oiii extracted using APP the latest version. A friend made a suggestion to Composition Mode : Reference and don't stretch the data before saving. I have done the Ha (Comes out beautiful in black and white - except for 3 Starlinks - thanks Elon - forgot to do Adaptive Rejection - need to reprocess). Currently doing Oiii. I will try RGB combine again then and report back. I used Tiffs as Fits was doing the same thing so wanted to check it wasn't a fits thing. Apparently not. 

 

This post was modified 4 months ago by Claire Bradshaw

ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4856
 

No, it should work fine with fits, not stretched of course etc. So if you're getting a good result for OIII and Ha, with standard settings (other then using the "extract-Ha" and "extract-OIII) in tab 0) they should combine well. If it doesn't work still you can upload like 10 lights and your master calibration frames and I can check what is going on. Details for uploading are top-right on the forum, please make a directory on the server like "cheekywagwan-combineRGBIssue". Thanks!


ReplyQuote
(@cheekywagwan)
White Dwarf Customer
Joined: 1 year ago
Posts: 19
Topic starter  

Hi - ok I am getting an error message now when combining - I extracted 100% checked over and over Ha then Oiii and when the combine loader picks up Ha it says its Oiii, even though both files visually look different in a FITSViewer. 

Settings for both were - 0) Pattern RGGB Algorithm: Ha or Oiii Force Matrix: yes

2) Hot pixel kappa 1.5

6) Integrate: Average; Filter: Adaptive Rejection; Composition: Reference; Enable Mbb at 5%

Stretch Off before compiling. 

 

Will put both files into the folder suggested. 

Thanks 

 

image

 

Going to try to process it again with the same settings making 150% sure the two channels are correctly set.

This post was modified 4 months ago 2 times by Claire Bradshaw

ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4856
 

Thanks found the data, could you also upload the master calibration files you have?


ReplyQuote
(@cheekywagwan)
White Dwarf Customer
Joined: 1 year ago
Posts: 19
Topic starter  
Posted by: @vincent-mod

Thanks found the data, could you also upload the master calibration files you have?

Hey yup, was just processing most of the day with it, didnt want to disk an issue. So I just extracted the Hao and Oiii again, making 150% sure all the right settings. Brought into RGB combine with HOO1 and it  breaks

image

 now with an error code which I hope helps because I really need to get this image processed. I will copy up the files you need now. 

 

*The error indicates there is an issue with the files but I have processed them over and over several days and they open fine in a fits viewer (16bit); this has to be a software bug 🙁

 

thanks

This post was modified 4 months ago by Claire Bradshaw

ReplyQuote
(@cheekywagwan)
White Dwarf Customer
Joined: 1 year ago
Posts: 19
Topic starter  

Not sure what APP is doing right now, so I took the data, saved as 16bit tiffs, used the Ha as channel red and Oii as channel blue and combined to make a synthetic green in photoshop. Its come out ok but would be interested to see what you make of my raw data.

 

thanks!

This post was modified 4 months ago by Claire Bradshaw

ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4856
 

Yes, looking at it right now..

So I extracted the Ha to begin with, looks pretty good, maybe a somewhat longer exposure would be good as I think It's very close to a possibility of clipping pixels. And indeed when I use the masterdark on it, I get warnings in the console that there are some clipping. So my advice here would be to expose longer, that should fix that potential issue.

When adding the masterbias, I also get warnings that there is quite a bit of a difference in noise between the dark and bias median. In the sense that it is higher in the bias (which shouldn't be the case). So in this case I'm not going to use the bias, also because it's already in the dark as well.

So, integrated the Ha, looking good I think and then switching to tab 0, changing the algorithm to "extract OIII" and integrate again. That produced a good looking OIII result. I then cleared all data, changed the algorithm back to "adaptive airy disk" and loaded the integrated files as lights.

To make sure they are aligned I went to the normalize tab and normalized these frames with each other and saved them as normalized frames (32-bit float fits).

Then I go to RGBCombine and load both normalized frames in and go for the HOO1 pallette (did have to select which filter was which when loading). This comes out:

image

Then with some careful Light Pollution correction (which is trickier due to the lack of flats), bit of saturation and a bit of contrast, I got this:

image

Not too bad! 🙂 So have a look at the steps I took and try to see if you can get the same. I didn't use any other setting than standard, the only thing I switched on was MBB.


ReplyQuote
Share: