Image VIewer proble...
 
Share:
Notifications
Clear all

[Solved] Image VIewer problem ?


(@mpaolilli13gmail-com)
Hydrogen Atom Customer
Joined: 2 years ago
Posts: 2
Topic starter  

Good morning, I just downloaded the trial version of APP, but I cannot evaluate it because images doesn't load correctly. It seems they are scaled and some parts are filled with wrong data.

Please check the attached screenshot.

Any hint ?

Many thanks !

ScreenShot

 

This topic was modified 2 years ago 2 times by Mabula-Admin

ReplyQuote
(@mabula-admin)
Quasar Admin
Joined: 5 years ago
Posts: 3117
 

Dear Mario @mpaolilli13gmail-com,

Thank you for reporting this issue.

This is not a problem with your FITS files, but rather a problem with the image viewer window.

Does the data show correctly when you click on the top left GL3 button, it should turn to orange saying openGL. If it looks okay then, then there is an OpenGL bug on your system.

If so, are you running with the most up-to-date graphical drivers?

What kind of graphical chip/hardware do you have in your computer? Is it a AMD/ATI chip?

Kind regards,

Mabula

 


ReplyQuote
(@mpaolilli13gmail-com)
Hydrogen Atom Customer
Joined: 2 years ago
Posts: 2
Topic starter  

@mabula-admin

Dear Mabula,

thanks for your support. Clicking on the GL3 button solves the problem. It turns orange saying OpenGL.

I'm using an old ( 2012) HP notebook with an AMD Radeon HD6800M graphic board. I guess that the installed Windows 10 driver is not the perfect fit for this hardware.

However now it works and I can go ahead in practicing with the software.

My best regards !


ReplyQuote
(@mabula-admin)
Quasar Admin
Joined: 5 years ago
Posts: 3117
 

Dear Mario @mpaolilli13gmail-com,

Excellent, thanks for the feedback. The image viewer will work much better with OpenGL enabled but I guess you will have te remove the Windows 10 driver and get a proper driver from AMD/ATI to have it working correctly.

At least you can now enjoy Astro Pixel Processor 😉

Mabula


ReplyQuote
Share: