Share:
Notifications
Clear all

31 July 2020 - Comet Registration video tutorial using APP 1.083-beta1 released.

30 July 2020 - APP 1.083-beta1 has been released introducing Comet processing! This 1st beta has comet registration. The stable release will also include special comet integration modes.

9 July 2020 - New and updated video tutorial using APP 1.081: Complete LRGB Tutorial of NGC292, The Small Magellanic Cloud by Christian Sasse (iTelescope.net) and Mabula Haverkamp

2019 September: Astro Pixel Processor and iTelescope.net celebrate a new Partnership!

Calibration Issue  

  RSS

(@yoandresmza)
Hydrogen Atom Customer
Joined: 6 months ago
Posts: 2
April 27, 2020 02:07  

Hi all!

I'm new in APP and I'm trying to process my first image, the Omega Centauri cluster.

I have 60x30sec ligths, 60 Darks and 120 Bias.

When I put all together in APP and calibrate, after step 2 I can´t see my calibrated image and an error screen appears saying there is an error in LightFrameCalibration module, am I doing something wrong?

Any help?

BTW, I'm using 1.079 version

Thanks

LOAD

 

CALIBRATE
ERROR
This topic was modified 6 months ago 2 times by Andres Rossi

ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 3 years ago
Posts: 2484
April 28, 2020 17:30  

Hi and thanks for using APP. What kind of data do you have, what setup? Does it work when you leave out the darks? Just to test a few things..


ReplyQuote
(@yoandresmza)
Hydrogen Atom Customer
Joined: 6 months ago
Posts: 2
April 29, 2020 16:46  

I have 60 lights RGB in FITS format taken with an ASI294MC-Pro.

I changed the parameters to 0 - Step (RAW / FITS) and now it seems to work.


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 3 years ago
Posts: 2484
April 29, 2020 17:34  

Ok, that's interesting. What did you change to make it go away?


ReplyQuote
Share: