Amp glow not remove...
 
Share:
Notifications
Clear all

Amp glow not removed  

  RSS

(@mseningmail-com)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 39
October 12, 2021 02:10  

Hello.
For some reason amp glow is not calibrated out of the final integration image.
My data set has Light, Dark, DarkFlat, Flat, Bias frames.
Camera: ASI 294MM Pro. All frames were shot at Temp=-20C, Gain=250.
I provided the link to download master files and final integration. Amp glow is on both sides of the image due to meridian flip. I also included integration created in DeepSkyStacker which also has amp glow.

https://drive.google.com/drive/folders/1QMOQB7y4lVQTQQC_34r4BU9vLJVqJvBt?usp=sharing

Please help me find what the issue is. I'm happy to reshoot dark and bias frames again if necessary.

I chose cosmetic correction (hot pixel kappa=3, cold column kappa=8, hot column kappa=8), 32-bit masters, Scale MasterDark and Scale MasterFlat, Adaptive Pedestal=on. Let me know if additional files are needed.

software version 1.08.3 beta 2

This topic was modified 2 months ago by Maxim Senin

ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3961
October 12, 2021 09:03  

Hi Maxim, I'll have a look. Thanks for sharing the data!


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3961
October 12, 2021 09:07  

Adding to that, can you upload like 20 light subs at least? Just 1 won't work very well I think for calibration purposes.


ReplyQuote
(@mseningmail-com)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 39
October 12, 2021 09:41  

@vincent-mod Hi, Vincent. Are you trying to reproduce it? I thought you can tell what's wrong just by looking at the FITS headers...
I uploaded all Ha-subs in a ZIP file. It's rather large at 1.7GB. Same link.
FYI all master files were created using "automatic" integration; cosmetic correction (hot pixel kappa=3, cold column kappa=8, hot column kappa=8), 32-bit masters, Scale MasterDark and Scale MasterFlat, Adaptive Pedestal=on.


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3961
October 12, 2021 09:43  

Yes, I'm trying to recreate and see what's happening. 🙂 Thanks for uploading. Please allow for a day as it's rather busy at the moment, but hope to have an answer faster. And just for my clarification; you created the master files on automatic mode right? The other settings you post are what you did afterwards. Scaling means you didn't have darks for the exposure you used I guess then. That may be the problem as amp-glow is not behaving linear and scaling that doesn't work well.


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3961
October 12, 2021 11:54  

And apart from that, I don't see a MasterDark?


ReplyQuote
(@mseningmail-com)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 39
October 12, 2021 16:10  

My bad. Here you go.


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3961
October 13, 2021 09:24  

Thanks, will have a closer look at it today.


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3961
October 13, 2021 09:49  

Ok, had a look and I'm not seeing a big issue. I loaded in 15 of your first lights, added the master calibration files and loaded 1 light to check how the correction is working (top of APP window, switching the view from linear(l) to l-calibrated) and that showed this;

Linear, non calibrated view of a single sub:

AmpGlow

Calibrated view of a single sub:

Calibrated

And then the integration of all 15 lights:

Result

ReplyQuote
(@mseningmail-com)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 39
October 13, 2021 16:55  

What? How? Did you use different settings than me? Can you try stacking all subs? Maybe there are a few than throw off the averages... I'm getting

image
image
image

 for my Ha, O3, S2 stacks 🙁


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3961
October 13, 2021 17:03  

Try stacking the first 15, those I tried. I simply loaded those in, added the master bias, master dark and master flat, went to tab 6 and pressed integrate. 🙂 I'll try all the subs.


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3961
October 13, 2021 17:27  

All subs you send from just Ha:

result2

So must be a setting you changed I think. Or a workflow issue.


ReplyQuote
(@mseningmail-com)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 39
October 13, 2021 17:29  

@vincent-mod And that was with "automatic" integration or "average" with local normalisation? Adaptive Pedestal on or off? "Align channels" and/or "Remove Light Pollution"? Normalisation: "regular with multi-scale and BWMV" and "neutralize background"? MBB and LNC? No under/overshoot?
I can try "automatic" since I don't have any satellites or meteors in the subs so may not need sigma clipping... But I thought it's just the ADU difference between MD and Light frames or MD, MB and Light frames.
I'll try smaller stacks too.


ReplyQuote
(@mseningmail-com)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 39
October 13, 2021 17:32  

@vincent-mod Am I doing something stupid then? Do I need to uncheck all calibration frames and leave only masters checked because maybe it's over-correcting when both calibration frames and masters are checked?


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3961
October 13, 2021 17:54  

Completely automatic, standard settings, no LNC or MBB even. Sigma clipping is also done automatically, you never have to change that, unless you still see a trail for instance. Adaptive pedestal is also standard on, so no need to change anything.

So to recap;

0. Start APP (restart if already open to reset settings)

1. Load all H-alpha lights and master calibration files (use the master buttons)

2. Go to tab 6, press integrate


ReplyQuote
(@mseningmail-com)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 39
October 14, 2021 16:37  

Thanks. I could not work out what setting was causing this. When I have only light frames and Master calibration frames selected the integrated stack image comes out clean just like you had. My hunch is that I initially had both masters and individual calibration frames selected which caused over- or under-correction.


ReplyQuote
(@mseningmail-com)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 39
October 14, 2021 19:34  

I was able to reproduce it by checking "Scale MasterDark", "Scale MasterDarkFlat" and "align channels" and "split channels" boxes, having subs for all 3 filters selected along with corresponding master calibration frames.
Is this a bug or a feature?


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3961
October 15, 2021 14:35  

That may be, why are you scaling the darks in those cases? As I mentioned, scaling a dark doesn't work for amp-glow as that doesn't behave properly in a way that APP could calculate what it would be. To make sure you prevent this, I would work on each filtered data separately and then use the final integrations (without calibration data) to combine.


ReplyQuote
(@mseningmail-com)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 39
October 15, 2021 16:35  

@vincent-mod I guess I misunderstood the tooltip on “scale MasterDarks” box - it seemed like scaling improves the matching. Thanks for the explanation.


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3961
October 15, 2021 17:08  

No, scaling is for the case that you have lights that have a different exposure time than the darks. When the dark has no amp glow, you can scale it to still work.

And, you're welcome!


ReplyQuote
Share: