APP hangs at calibr...
 
Share:
Notifications
Clear all

2022-01-07:  APP 1.083 has been released !!!

1.083 Windows 64bits download

1.083 MacOS 64bits download

1.083 Linux DEB-64bits download

1.083 Linux RPM 64bits download

  • new Star Reducer Tool
  • 15-30% speed increase in processing
  • introducing Comet registration
  • support for new camera models like Canon EOS R5,R6
  • Greatly improved HSL Selective Color Tool
  • New Batch Tools
  • New File Saver Module with PNG support

APP hangs at calibration stage (2)  

  RSS

(@dhansvw)
Molecular Cloud Customer
Joined: 3 years ago
Posts: 4
September 29, 2019 16:01  

After successful processing of several pictures under Linux, the same version of APP at the same laptop hangs at calibration fase (2)

See screenshot. APP freezes, the UI does not respond in any way, Linux still works. There is CPU and memory activity from APP (16-20% CPU, 2-3% memory) but the logging stops too.

APP hangs

What to do? Can more logging be collected?

Kind regards, Hans.


ReplyQuote
Topic Tags
(@dhansvw)
Molecular Cloud Customer
Joined: 3 years ago
Posts: 4
September 29, 2019 20:13  

Hmm, must be an OpenGL thing; the moment I started Stellarium while the hanging APP was still running everything behaved as it should...

This post was modified 2 years ago by DhansvW

ReplyQuote
(@oopfan)
Red Giant Customer
Joined: 3 years ago
Posts: 101
September 29, 2019 22:29  

Hi Hans,

What version of Linux are you running? I have no problems with Ubuntu 18.04.

By the way I see you are using Ekos. Me too. How do you like it?

Thanks.


ReplyQuote
(@dhansvw)
Molecular Cloud Customer
Joined: 3 years ago
Posts: 4
September 30, 2019 13:06  

I am using Ubuntu 18.0.4 too, with all the latest updates installed. The problem (and the solution are reproducible).

I like Kstars/Ekos/indilib very much. a complete package providing everything you need (focus, align/plate solve, guiding, sequencing, planetarium). A very active and supportive community. 


ReplyQuote
(@wvreeven)
Galaxy Admin
Joined: 3 years ago
Posts: 1304
October 1, 2019 02:44  

Another Ekos/INDI user here 🙂


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4172
October 1, 2019 10:47  

Difficult one as I didn't see others report it. Maybe try a re-installation and restart?


ReplyQuote
(@dhansvw)
Molecular Cloud Customer
Joined: 3 years ago
Posts: 4
October 1, 2019 22:16  

I will try an re-install and let you know. The work-around is OK so no troubles at the moment. 


ReplyQuote
Share: