Using colour camera...
 
Share:
Notifications
Clear all

Using colour camera but APP is creating monochrome images


(@ca)
Molecular Cloud Customer
Joined: 3 years ago
Posts: 6
Topic starter  

Hi,

I am using a ZWOASI294MC PRO Colour camera.

When I preview in SharpCap and also preview the fits images they clearly have colour in them however when I load into APP, along with the flats and darks they are coming out monochrome. APP is even referring to it as a monochrome image when I am using option s in tab 9.

The colour space column says GRAY 8 and so on.

I would be very grateful for any assistance.

Thanks,

Anthony


astrogee liked
ReplyQuote
(@jw_duijndamhetnet-nl)
Main Sequence Star Customer
Joined: 5 years ago
Posts: 96
 

@ca

Hi Anthony,

 

Did u set the bayer pattern on RGGB? Look at the tab 0 here you can set this. Use RGGB and check the box FORCE CFA. Then you get colour images.

 

Clear skies Jan-Willem


ReplyQuote
(@ca)
Molecular Cloud Customer
Joined: 3 years ago
Posts: 6
Topic starter  

@jw_duijndamhetnet-nl

Thank you for your reply. I will check it today.


 


ReplyQuote
(@ca)
Molecular Cloud Customer
Joined: 3 years ago
Posts: 6
Topic starter  

@jw_duijndamhetnet-nl

Thanks for your help. I can confirm this has solved the issue. All the very best.


ReplyQuote
(@jw_duijndamhetnet-nl)
Main Sequence Star Customer
Joined: 5 years ago
Posts: 96
 

Hey Anthony,

 

Nice to hear, enjoy APP, al the best and clear skies.

Cheers jan-willem


ReplyQuote
Share: