Problem with satell...
 
Share:
Notifications
Clear all

Problem with satellite trails

Page 2 / 2

(@aurora74)
Molecular Cloud Customer
Joined: 4 years ago
Posts: 5
Topic starter  

Dear Mabula!

Thanks for looking i that case.
No, I did not use mosaic integration.
But maybe it is some oversampling effect.
Perhaps the sat trails are visible on too many pixels and that's why the rejection does not work.
I should use binning mode at the ASI camera next time and check, if the sat trails get erased properly than.
The combination of 3500mm and a ASI2600 might be the problem. I think Vincent already mentioned that point.
But if you find another solution, it would also be great.
Regards,

 Ulrich


ReplyQuote
(@eebclee)
White Dwarf Customer
Joined: 1 year ago
Posts: 15
 

I just came to to the forum looking for fixes for this -- typically 1-2 out of 20 of my subs have satellite trails and if I don't exclude those frames from stacking, the trails are still faintly present in the final result (with typically ~200 stacked frames).  Has anything changed for this in 2.0.0?  I'm observing from Bortle 7 skies with highly variable background sky brightness, Henry may be on to something as far as the cause.


ReplyQuote
(@mabula-admin)
Quasar Admin
Joined: 6 years ago
Posts: 3309
 
Posted by: @eebclee

I just came to to the forum looking for fixes for this -- typically 1-2 out of 20 of my subs have satellite trails and if I don't exclude those frames from stacking, the trails are still faintly present in the final result (with typically ~200 stacked frames).  Has anything changed for this in 2.0.0?  I'm observing from Bortle 7 skies with highly variable background sky brightness, Henry may be on to something as far as the cause.

Hi Brian @eebclee,

Thank you for your question.

Do I understand correctly then that you would integrate +- 200 frames and that about 10% has satellite trails? Then all trails should simply be gone...

COuld it be that you set the registration mode to mosaic? In that case, the automatic integration willl not apply outlier rejection.

Have you tried different outlier rejection settings yourself by disabling the automatic integration settings?

Mabula

 


ReplyQuote
(@eebclee)
White Dwarf Customer
Joined: 1 year ago
Posts: 15
 

@mabula-admin I'm using the defaults for the most part, registration mode is set to "normal" and integration is "automatic."


ReplyQuote
(@jochen-scharmann)
Main Sequence Star Customer
Joined: 3 years ago
Posts: 69
 

Hi Brian, 

You may want to decrease the high kappa value to  slightly below 2.5 (but not below 2.0). That should hopefully remove the trails. I can confirm using the default kappa setting there is usually a slight remnant of the trail. More problematic for me are plane trails as those are much bright and a huge airport is just 50 miles away.

 

Clear Skies,

Jochen


ReplyQuote
(@mabula-admin)
Quasar Admin
Joined: 6 years ago
Posts: 3309
 
Posted by: @eebclee

@mabula-admin I'm using the defaults for the most part, registration mode is set to "normal" and integration is "automatic."

Hi Brian @eebclee,

Like Jochen indicates, you probably then need to set the outlier rejection settings yourself with a lower high kappa. Disable automatic integration, set it to average and then adjust the outlier rejection settings 😉

Mabula

 


ReplyQuote
Page 2 / 2
Share: