Found a "bug" into ...
 
Share:

APP 1.075 has been released !

Forum support from Vincent will be limited between now and  Oktober the 30th, 2019. Mabula will be available for support on the forum though.

2019 September: Astro Pixel Processor and iTelescope.net celebrate a new Partnership!

Found a "bug" into 1.0.75-4 beta  

  RSS

(@jw_duijndamhetnet-nl)
Red Giant Customer
Joined: 2 years ago
Posts: 86
September 21, 2019 08:21  

@Mabula-admin

 

Hello Mabula,

 

I did install the beta version and found a possible bug. When i load multiple exposures (lights) and there arn't all of the same exposure time (for a HDR recording) i get an Java exeption error in module (see screen shot).

When i do run the same session in the 1.0.74-1 version i runs great!

 

When i use only max. 2 different exposure times the beta also runs.

 

Hope you can help me.

 

Clear skies,

 

Jan-Willem

Error in module

This topic was modified 1 month ago by Vincent Groenewold - Moderator

ReplyQuote
Topic Tags
(@vincent-mod)
Galaxy Moderator
Joined: 2 years ago
Posts: 851
September 21, 2019 16:28  

I'll pass it on to Mabula as he's working on the final release version now. Thanks for the notification!


ReplyQuote
(@vincent-mod)
Galaxy Moderator
Joined: 2 years ago
Posts: 851
September 21, 2019 17:57  

ps. does it also happen with "adaptive pedestal" switched off? If not, Mabula already solved it.


ReplyQuote
(@jw_duijndamhetnet-nl)
Red Giant Customer
Joined: 2 years ago
Posts: 86
September 21, 2019 19:32  

@vincent-mod

Hi Vincent,

 

When i do deactivate the adaptive pedestal it works :). 

 

Clear skies, Jan-Willem


ReplyQuote
(@vincent-mod)
Galaxy Moderator
Joined: 2 years ago
Posts: 851
September 21, 2019 19:33  

Ah excellent, then it is solved by Mabula already. 🙂


ReplyQuote
Share: