Share:
Notifications
Clear all

2022-01-07:  APP 1.083 has been released !!!

1.083 Windows 64bits download

1.083 MacOS 64bits download

1.083 Linux DEB-64bits download

1.083 Linux RPM 64bits download

  • new Star Reducer Tool
  • 15-30% speed increase in processing
  • introducing Comet registration
  • support for new camera models like Canon EOS R5,R6
  • Greatly improved HSL Selective Color Tool
  • New Batch Tools
  • New File Saver Module with PNG support

Error saving TIFF  

  RSS

(@tschuh)
Brown Dwarf Customer
Joined: 3 years ago
Posts: 13
April 22, 2021 20:29  

I'm getting this Java error in recent days with either 1.082 or 1.083-beta1.  It doesn't seem to matter what settings I use for the TIFF.  8-bit, 16-bit, 32-bit float, different ICC pallets.  All the same.  Any input welcome.

image

 


ReplyQuote
Topic Tags
(@tschuh)
Brown Dwarf Customer
Joined: 3 years ago
Posts: 13
April 22, 2021 20:32  

Ok, I'm getting the same sort of error with JPEG as well.

image

ReplyQuote
(@wvreeven)
Galaxy Admin
Joined: 3 years ago
Posts: 1351
April 22, 2021 20:33  

@tschuh Do you get the error as well when saving to FITS? Is your working folder on the internal hard drive or an external one? If external, what type is it? Normal HD or SSD?


ReplyQuote
(@tschuh)
Brown Dwarf Customer
Joined: 3 years ago
Posts: 13
April 22, 2021 20:39  

@wvreeven  No problem saving FITS files.  Internal SSD storage.  I've been using this PC with APP for over a year now.

This post was modified 9 months ago by tschuh

ReplyQuote
(@wvreeven)
Galaxy Admin
Joined: 3 years ago
Posts: 1351
April 23, 2021 13:06  

@tschuh So you probably get this error after processing a FITS file in APP, correct? Can you explain exactly what steps you do to get to this error and upload the FITS file that was used to

https://upload.astropixelprocessor.com/

using upload1 as both username and password? Please create a folder called tschuh_tiff_error and put the FITS file in there. Then we will have a look.


ReplyQuote
(@tschuh)
Brown Dwarf Customer
Joined: 3 years ago
Posts: 13
April 26, 2021 03:40  

@wvreeven  I was about to upload my FITS when I figured out what the problem was.  My A/V software (Avast) was *silently* blocking not the fwrite() but the APP application itself.  A recent update made that block more vocal and it was highlighted as a blocked application, false positive for ransomware of all things.  I've whitelisted the app and all appears to be working correctly again.


ReplyQuote
(@wvreeven)
Galaxy Admin
Joined: 3 years ago
Posts: 1351
April 26, 2021 09:40  

@tschuh Good to read that you found the cause!


ReplyQuote
Share: