Did I make a mistak...
 
Share:
Notifications
Clear all

Please note our new Downloads page here

2023-01-19: APP 2.0.0-beta13 has been released !

!!! Big performance increase due to optimizations in integration !!!

and upgraded development platform to GraalVM 22.3 based on openJDK19

 

We are very close now to  releasing APP 2.0.0 stable with a complete printable manual...

 

Astro Pixel Processor Windows 64-bit

Astro Pixel Processor macOS Intel 64-bit

Astro Pixel Processor macOS Apple M Silicon 64-bit

Astro Pixel Processor Linux DEB 64-bit

Astro Pixel Processor Linux RPM 64-bit

Did I make a mistake ?


 momo
(@mo-mo)
Red Giant Customer
Joined: 1 year ago
Posts: 121
Topic starter  

Hello

I loaded light taken with ASI 2600MC Pro. I specified three sessions for each exposure time.
And I loaded flat. The same flat was specified in 3 sessions.

In other words, I specified three times. I did not select "all session".

Master Flat has been created only session3. Also, flat looked like not to be applied to session1,2. Flat displays only session3 in the file list at the bottom of the APP screen.
Session1 and 2 did not appear.

When loading flat, did I need to choose "all session" ?

I am using Ver.1.083 Windows 64bit.

Thank you

This topic was modified 1 year ago by momo

ReplyQuote
(@wvreeven)
Galaxy Customer
Joined: 4 years ago
Posts: 2090
 

@mo-mo Unfortunately you cannot use the same flats in more than one session. You either need to process each session separately or load all lights of the three sessions into one session and process them together. 


ReplyQuote
 momo
(@mo-mo)
Red Giant Customer
Joined: 1 year ago
Posts: 121
Topic starter  

@wvreeven

Oh, I understand.
So it was applied only to the last session.
Thanks

 
 
This post was modified 1 year ago by momo

ReplyQuote
Share: