ASI 294MC pro, APP ...
 
Share:
Notifications
Clear all

2022-05-29: APP 2.0.0-beta2 has been released !

Release notes

Download links per platform:

windows 2.0.0-beta2

macOS x86_64 2.0.0-beta2

macOS arm64 M1 2.0.0-beta2

Linux DEB 2.0.0-beta2

Linux RPM 2.0.0-beta2

ASI 294MC pro, APP settings

Page 1 / 2

(@hozee)
Brown Dwarf Customer
Joined: 4 months ago
Posts: 14
Topic starter  

Hi all! 

My equipment: 250/1000Newton, 

This action 52x3 min expo, camera -10 c , 120 gain, Flat_ 0 gain

I recently bought an ASI 294 MC pro camera and the APP was recommended for image processing, but whoever recommended it didn't really touch it. I tried the trial version and then bought it because I liked it.
I’ve gotten to use it for a while, but I don’t want to handle flat images properly.

I've taken flat images with multiple values, but it can't handle any of them yet. Probably I'm not clicking on sg correctly in the APP. If you could help me with that, thank you.

I get these error messages

Névtelen 1
Névtelen 2

a piece light p

1 light

the finished image

full

Whatever setting I choose will be the end result. I’ve tried several different flat images, switched on this and that, it always comes out.

 

This topic was modified 3 months ago 2 times by Attila Horváth

ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4856
 

So, did you read the warning messages properly? They explain what the issue is and it is an issue in your data, not APP. Are you using proper bias or darkflats, darks etc? And if so, do they have the same settings (bias/darkflats need the same settings as the flats, darks the same settings as the lights). Is your offset of the camera ok, check in the header that it's not at 0. It's very likely that the issue is in one of your calibration frames.


ReplyQuote
(@hozee)
Brown Dwarf Customer
Joined: 4 months ago
Posts: 14
Topic starter  

@vincent-mod

Thanks! 

Please, help me try to find what could be the value that is not good:

image
image

ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4856
 

I'm seeing a flat exposure of 0.004 seconds, that's not right. You want to aim for about 0.5-2 seconds and getting the histogram peak (the linear one) in at least the middle or a bit further. You're probably clipping data on the darker side of the flats. Also, shooting this fast for a bias is not recommended for newer sensors. There are some issues with these sensors in that the noise is not behaving properly at fast exposures. Try to switch your bias to darkflats, which means to set the exposure of them to the same as the flats (which should be around 0.5-2 seconds).

Other than that, you can find all information in the header of your data (seen on the left of the image viewer) and try to find the offset value (which you probably also have in your capture program). This should be set to a value that's good for your sensor, but definitely not 0.


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4856
 

In addition to that, do you only have 4 darks and such? Ideally you want to have 30 or more darks and for bias, the same or more. This is to get a proper statistically correct master.


ReplyQuote
(@hozee)
Brown Dwarf Customer
Joined: 4 months ago
Posts: 14
Topic starter  

@vincent-mod 

 

Thanks! I will try with the recommended settings. An 20 -20 correction images, I just wanted to fit all of the saved images here. I just put in so little as an example.


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4856
 

Ok, excellent, if you tested that please come back to this post. If it worked that would be great to hear, if not, we're happy to help you further.


ReplyQuote
(@hozee)
Brown Dwarf Customer
Joined: 4 months ago
Posts: 14
Topic starter  

@vincent-mod 

Thanks!!! 

I will definitely show up, but now it will rain for at least 1 week 🙂


ReplyQuote
(@hozee)
Brown Dwarf Customer
Joined: 4 months ago
Posts: 14
Topic starter  

Hi guys!

Well, I made a flat with a longer shutter speed.
The end result has not changed, unfortunately.

I processed a batch of M51 in several ways, this time with a shutter speed of 5 minutes, not the 3 minutes as shown in the previous post.

only light images run in the APP:

 

M51 L PRSC

 

then light+flat

 

 

M51 LF PRSC

 

light+flat+dark:

 

 

M51 LFD PRSC

 

Light+flat+ dark+bias

did not report any errors during runtime here, although I reported working with the same files

there were error messages on previous runs

 

 

M51 LFDB NO WARN PRSC

 

I ran several pictures over and over again, the result is always the same, whatever flat material I use, Please help me decipher what I am ruining! Thank you very much!

 


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4856
 

It does look different already, the histogram looks better so to have made these changes did do something. I think you still have an issue in your darks or bias. Would you be able to share like 20 lights, 20 darks, 20 bias/darkflats and 20 flats to us? We'll then be able to investigate further;


ReplyQuote
(@hozee)
Brown Dwarf Customer
Joined: 4 months ago
Posts: 14
Topic starter  

I uploaded. Thank you very much for your help. I wonder what he can figure out.


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4856
 

Sorry for the delay!

So if I look at the lights, somehow the blue channel is very much into the background. Did you use filters or something like that?


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4856
 

And what is the offset of your lights?


ReplyQuote
(@hozee)
Brown Dwarf Customer
Joined: 4 months ago
Posts: 14
Topic starter  

Hi! No problem. 🙂 

 

There is a UV / IR block filter in front of the camera. Camera offset = 8.


ReplyQuote
(@hozee)
Brown Dwarf Customer
Joined: 4 months ago
Posts: 14
Topic starter  

However, with Neutralize BG turned on, the color channels are fine, if I can see clearly.

NBG ON

NBG ON

NBG OFF

NBG OFF

 


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4856
 

8 seems a bit low, I mainly see sensors more in the range of 20-30. Depends on the sensor of course.

When I check a light and then check the calibrated state, APP indeed shows that many pixels are clipping to 0. This means, likely, that your lights are underexposed, which would make sense looking at the histogram.


ReplyQuote
(@hozee)
Brown Dwarf Customer
Joined: 4 months ago
Posts: 14
Topic starter  

So what could be the solution? Push up e.g. 30 offset? And if so, only for light images or also for correction images?
My biggest problem is the rough colored circle at the edge of the picture. I'll deal with the finer settings. I’m just waiting for the APP to handle the correction images and stack. I solve the rest in PS.

This post was modified 3 months ago by Attila Horváth

ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4856
 

The offset should be the same for all data. What APP is telling you is that the data can be improved by exposing for longer, a bit higher offset and longer exposures will likely solve the issue. APP can't apply the flats properly because the background signal is not right unfortunately. In this case it may be better to not use calibration data at all if you want to use this data. The result will be having the vignetting, but not the overcorrection at least.


ReplyQuote
(@hozee)
Brown Dwarf Customer
Joined: 4 months ago
Posts: 14
Topic starter  

Yes, I tried that. Without correction images, the image is fine, you just vignette. I should know what kind of correction images are needed for this type of camera to correct the image?

Thanks for now! If I get heaven, I'll try a higher offset setting.


ReplyQuote
(@hozee)
Brown Dwarf Customer
Joined: 4 months ago
Posts: 14
Topic starter  

Hi All!

 

I have come to the conclusion that my flat pictures are not good.

Can anyone tell me exactly what values should be used to take flat images with this camera,

such as APT (Astro Photography Tool {flat aid}) or ShapCap?

250/1000 Newton.

This post was modified 3 months ago 2 times by Attila Horváth

ReplyQuote
Page 1 / 2
Share: