Share:
Notifications
Clear all

Widefield Mosaic Normalization Issue  

  RSS

(@chrispeace)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 42
January 14, 2021 22:55  

I have Ha shot with an Atik 460EX through a Askar FMA180mm F4.5 scope. I then have RGB shot with a Canon 650D and 50mm lens. I'm trying to overlay the Ha to enhance certain parted of the 50mm wide field image such as the Horse Head and Orion Nebula. All goes well until I get this failure message at the Normalization stage:

image

I have been following the notes in the Mosaic tutorial and my AAP version is 1.082. I have tried all of the available settings within Normalization but get the same failure warning. Pixel scales are: 5.2 for the Atik rig and 11.6 for the Canon rig.

This is a shot of the workflow log:

image

Any help would be appreciated though I'm guessing having different cameras may be a problem.

Kind Regards Chris

This topic was modified 3 months ago by ChrisPeace

ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3216
January 15, 2021 13:08  

This is likely because you're trying to normalize RGB (which is multi-channel data) with mono (1 channel) data. To get this to work you first need to split the RGB channels into R, G and B (split channel option all the way down on tab 2). Then you'll have all mono data and you can register, normalize all of those together. When done, you'll have 4 masters which you can load into the RGB Combine tool.


ReplyQuote
(@chrispeace)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 42
January 15, 2021 13:17  

@vincent-mod

appreciate the swift reply. Thank you Vincent. Wishing the whole team much success and health in 2021. 


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3216
January 15, 2021 13:20  

Thanks a lot Chris, I wish you the same! Hope this will work out for you.


ReplyQuote
Share: