Why my photo came o...
 
Share:

Why my photo came out like this...?  

  RSS

(@nikolasp)
Brown Dwarf Customer
Joined: 8 months ago
Posts: 6
August 15, 2019 09:10  

Why it's not one straight photo and i see all the corners...???

A

This topic was modified 1 month ago 2 times by Vincent Groenewold - Moderator

ReplyQuote
Topic Tags
(@vincent-mod)
Galaxy Moderator
Joined: 2 years ago
Posts: 725
August 15, 2019 10:12  

Because your subs were not aligned when you were taking the photo's, they all shifted so when APP matches them with each other, they need to be rotated. You can crop the result using the "Batch Modify" button in the Tools tab, draw a box of the part you want to crop out, click "Crop ok" and gone are the corners.

This post was modified 1 month ago by Vincent Groenewold - Moderator

ReplyQuote
(@nikolasp)
Brown Dwarf Customer
Joined: 8 months ago
Posts: 6
August 15, 2019 10:16  

@vincent-mod

Thank you for your reply.....is the meridian flip the problem ? Because my camera was not shifted in any way....


ReplyQuote
(@vincent-mod)
Galaxy Moderator
Joined: 2 years ago
Posts: 725
August 15, 2019 10:31  

No, APP will match the subs even when they are upside down, a flip isn't the issue perse (if they are all rotated). Slight shifts are, which could happen after a flip, but whatever the cause they must have happened here otherwise it wouldn't match. Or rotation, which is what it looks like.

edit: Are all subs showing rotation or are the rotations grouped? If grouped, that could be the flip.

This post was modified 1 month ago 3 times by Vincent Groenewold - Moderator

ReplyQuote
(@jw_duijndamhetnet-nl)
Red Giant Customer
Joined: 2 years ago
Posts: 84
August 15, 2019 12:50  
Posted by: @nikolasp

@vincent-mod

Thank you for your reply.....is the meridian flip the problem ? Because my camera was not shifted in any way....

Hi NicolasP,

 

This is a case of field rotation. Do you use an AZ mount or a dobsonian?

Also this occurs when you're mount isn't properly aligned with the celestial pole.

 

Clear skies Jan-Willem


ReplyQuote
(@nikolasp)
Brown Dwarf Customer
Joined: 8 months ago
Posts: 6
August 15, 2019 13:18  

I am using a HEQ5 PRO I thought that I was well polar aligned since I didn't see any drift....

Made a polar alignment with the qhy polemaster


ReplyQuote
(@nikolasp)
Brown Dwarf Customer
Joined: 8 months ago
Posts: 6
August 15, 2019 13:20  
Posted by: @vincent-mod

No, APP will match the subs even when they are upside down, a flip isn't the issue perse (if they are all rotated). Slight shifts are, which could happen after a flip, but whatever the cause they must have happened here otherwise it wouldn't match. Or rotation, which is what it looks like.

edit: Are all subs showing rotation or are the rotations grouped? If grouped, that could be the flip.

I will have to check my frames again to see .......


ReplyQuote
(@nikolasp)
Brown Dwarf Customer
Joined: 8 months ago
Posts: 6
August 16, 2019 09:28  

Yeap !!!! there was a rotation in some frames .... it seems like my camera setup was unscrewed somehow maybe from a cable.....so i lost about 10 frames.....


(@vincent-mod)
Galaxy Moderator
Joined: 2 years ago
Posts: 725
August 16, 2019 10:35  

Ah, yes unscrewing of parts can be a thing as well, glad you found out!


ReplyQuote
Share: