Star registration f...
 
Share:
Notifications
Clear all

Star registration fail question  

  RSS

(@khobar95)
Brown Dwarf Customer
Joined: 1 year ago
Posts: 8
March 6, 2020 16:00  

I am still within the 30-day trial window - that's how noob I am - but am very excited about what I've seen so far. I've run into a couple of quirks, but one that stands out is failing star analysis for frames that previously did not fail. UPDATE: This is for version 1.075. I just purchased and installed 1.077 but haven't done the stacks yet.

I shot M97 over several nights with my unmodded Nikon D5300 and stacked all the data. There were a few frames didn't load completely for some reason, maybe 3, and APP rejected these for failing star analysis. Okay, fine.

Night before last, I shot one night of M97 using my modded Nikon D5100, and I stacked the data. 1 frame failed star analysis - broken frame. I had already gone through every frame so wasn't sure what happened.

I decided to combine the two and added the D5100 frames to the D5300 frames as a new session  and let it rip. It failed star analysis on perhaps 40+ frames.

I'm wondering why suddenly did so many frames fail star analysis? Is it because they were read over my network???

This topic was modified 1 year ago by Paul Nixon

ReplyQuote
Topic Tags
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3295
March 8, 2020 12:19  

Hi Paul,

Thanks for buying APP! Did you get it to work with 1.077?


ReplyQuote
(@khobar95)
Brown Dwarf Customer
Joined: 1 year ago
Posts: 8
March 8, 2020 16:41  

Hello Vincent!

No. 1.077 crashes without warning. Just vaporizes.

I went back to 1.075 and reran slightly smaller versions of the stacks I was previously working with, except I had copied everything to a fast SSD in the system to eliminate the network. 1.075 handled things fine - except the star analysis. I lose quite a number of frames due to star analysis failing. Of course, I am very new to this app, and I am pleased I was able to get a result at all. 😉

Thanks for replying!


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3295
March 8, 2020 17:24  

Maybe try it again with the data on the fast SSD? It still shouldn't just vaporize. 🙂 1.077 does have a better star analysis algorithm so that might help. Not sure if it could be the network, but it might cause some issues, we never recommend using that as the working directory.


ReplyQuote
(@khobar95)
Brown Dwarf Customer
Joined: 1 year ago
Posts: 8
March 9, 2020 19:32  

Hello Vincent,

1.077 crashes when using the fast SSD as well, so it's not a network glitch issue.

I am using 1.075 presently, and it has not crashed.

The star analysis failure is a bit annoying, but there is probably a logical reason for it. I know from DSS, the number of stars in my shots can be low, like 10-20. Using a long focal length (2032mm) f/10 doesn't always show tons of stars.

As a suggestion - when star analysis fails, have the "fail" popup contain the list of frames rather than having to scroll through the frame list at the bottom of the screen hunting. Sometimes the failed frames are clustered together, and sometimes not making them a bit harder to spot. Then give the user the option to "Continue without these frames? Yes/no."


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3295
March 14, 2020 14:16  

Nice suggestion indeed, I'll pass it on. Crashes are beyond my diagnostic capabilities as Mabula actually codes it, so I've passed it along.


ReplyQuote
(@andyneored5)
Brown Dwarf Customer
Joined: 6 months ago
Posts: 7
December 21, 2020 11:56  

@khobar95 This happened to me yesterday after having the trail , all worked okay. Now bought and have registration issues


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3295
December 21, 2020 13:26  

You mean the registration issue in the other post? That isn't a crash, but a data issue. Let's continue the discussion in that thread. 😉


ReplyQuote
Share: