Bug when using sele...
 
Share:
Notifications
Clear all

31 July 2020 - Comet Registration video tutorial using APP 1.083-beta1 released.

30 July 2020 - APP 1.083-beta1 has been released introducing Comet processing! This 1st beta has comet registration. The stable release will also include special comet integration modes.

9 July 2020 - New and updated video tutorial using APP 1.081: Complete LRGB Tutorial of NGC292, The Small Magellanic Cloud by Christian Sasse (iTelescope.net) and Mabula Haverkamp

2019 September: Astro Pixel Processor and iTelescope.net celebrate a new Partnership!

Bug when using selective color tool  

  RSS

(@shlomi)
Main Sequence Star Customer
Joined: 1 year ago
Posts: 42
September 11, 2019 08:05  

After a few "apply"s, it seems that the image is getting detached from the DDP controls, including the histogram. The image cannot be moved anymore using the mouse (right or left click) although the zoom does work. The histogram is not getting adjusted to the new view, and the image does not respond to any adjustment in the DDP controls, such as saturation, black point etc. The only way to regain control is to hit "create" and restart the tool. 

This happens with all of my images, not anything specific. 

Hope this helps!


ReplyQuote
Topic Tags
(@vincent-mod)
Quasar Admin
Joined: 3 years ago
Posts: 2469
September 12, 2019 10:30  

Could you provide some more detailed step-by-step flow for us to reproduce the problem? Like what kind of data, which steps you took with them etc., OS used. Would be very helpful. Thanks.


ReplyQuote
(@shlomi)
Main Sequence Star Customer
Joined: 1 year ago
Posts: 42
September 12, 2019 18:28  

I am using windows 7, in terms of the image, it really does not matter, it even happens with darks! I am using NEF raw format if it matters.

Please see the following video demonstrating the problem:

Notice how once I click `Apply` the image stops responding to pretty much anything other than zoom in/out.


(@vincent-mod)
Quasar Admin
Joined: 3 years ago
Posts: 2469
September 12, 2019 18:37  

Thanks a lot for that! That's indeed happening to me as well, excellent video. I'll tag Mabula @mabula-admin.


ReplyQuote
Share: