Share:
Notifications
Clear all

2022-08-17: APP 2.0.0-beta3 has been released !

Release notes

Download links per platform:

windows 2.0.0-beta3

macOS x86_64 2.0.0-beta3

macOS arm64 M1 2.0.0-beta3

Linux DEB 2.0.0-beta3

Linux RPM 2.0.0-beta3

V2 Beta2 fonts

Page 1 / 2

(@zurgany)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 40
Topic starter  

Hi,

Thank you for the recent change that brought the ability to keep image viewer docked! I am now able to use the program again!

I still think the old (1.08x) layout has better space utilization!

I am having hard time seeing the text and the selection green rectangles, especially when remoting into my main computer as they changed from thick bold in previous versions to really thin; is there any way to make them bold?

 

Thank you very much!

Jay


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4934
 

The fonts are the same actually, do they look the same when you start APP (both old and new) on your local machine?


ReplyQuote
(@zurgany)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 40
Topic starter  

@vincent-mod Thank you for your prompt response!

They look small on the new version, the selection lines are thinner too!

Please see the attached pictures.

Thank you!

Jay

astro1
astro2b2
astro11
astro2b21

 


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4934
 

Old:

old

New:

new

I don't think I'm seeing the same thing. Did you check locally? Via a remote setup it may possibly have a different cause.


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4934
 

Also tried some select boxes, but they also seem the same. It's as if you have 2 different resolutions or something.

New:

new

Old:

old

ReplyQuote
(@zurgany)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 40
Topic starter  

@vincent-mod I ran both programs, old and new! The difference is clear on the selection green lines. I checked it directly on my main computer. The green lines get difficult to see when remoting in to the computer, but still much thinner than the old version as you can see in the attached.

Thank you very much for taking the time and checking this for me, I really appreciate it!


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4934
 

No problem, if it is an issue, we want to see if we can fix that. 🙂 But on the screenshots above I took, do you see the difference? Because I can't really, that would indicate it's a local issue somehow. Can you tell me what version of APP you are comparing and what OS you're using?


ReplyQuote
(@zurgany)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 40
Topic starter  

@vincent-mod ,

I ran 1.083v4 vs v2b2

here is a screen shot from both, they were running at the same time.

astrov2b2
astrov1083 4

 


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4934
 

And can you tell me what machine, OS and screen resolution you're using?

It's strange, let me forward this to Mabula. He has been sick so please allow for a few days.

 


ReplyQuote
(@zurgany)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 40
Topic starter  

@vincent-mod 

Operating System: Windows 10 Pro, 64-bit
DirectX version: 12.0
GPU processor: NVIDIA GeForce GTX 1050 Ti
Driver version: 512.59
Driver Type: DCH
Direct3D feature level: 12_1
CUDA Cores: 768
Core clock: 1290 MHz
Memory data rate: 7.01 Gbps
Memory interface: 128-bit
Memory bandwidth: 112.13 GB/s
Total available graphics memory: 36810 MB
Dedicated video memory: 4096 MB GDDR5

I am using 4K monitor.

Processor Intel(R) Core(TM) i9-10900 CPU @ 2.80GHz 2.81 GHz
Installed RAM 64.0 GB (63.9 GB usable)

System type 64-bit operating system, x64-based processor


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4934
 

Super, thanks for the info!


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4934
 

One thing I'm wondering. Do you see the same if you switch off OpenGL? Press the green OpenGL button on top of APP.


ReplyQuote
(@zurgany)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 40
Topic starter  

@vincent-mod You found the issue! It is different when openGL is on or off!

It seems that it is on by default on one version but off on the other? So, if openGL is green, that means its on, right?


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4934
 

Green is on yes. It may very well be desktop scaling as well, do you know if you have that on? Mabula is going to investigate it at least.


ReplyQuote
(@zurgany)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 40
Topic starter  

@vincent-mod Here is what I have:

scal2
scal1

 


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4934
 

What happens when you switch the "Let windows fix the scaling" off?


ReplyQuote
(@zurgany)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 40
Topic starter  

@vincent-mod It did not affect the result.


ReplyQuote
(@mabula-admin)
Quasar Admin
Joined: 5 years ago
Posts: 3187
 

Hi Jay @zurgany,

I think the issue somehow has to do with you remoting, like you say, to your main computer.

The code for drawing of the boxes has not changed between 1.083 to 2.0, so maybe our new development platform reacts differently when you make a remote desktop connection which I am assuming that you are referring to with "remoting"?

Is OpenGL on or off when you remote? In which case are the lines okay, with OpenGL green/enabled or with the CPU image viewer?

Mabula


ReplyQuote
(@zurgany)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 40
Topic starter  

@mabula-admin Hi Mabula,

The lines are thick with OpenGL, but thin with cpu.

They are thin whether remote or direct on the computer. The program (V2B2)defaults to CPU every time it starts, while the older version stays at OpenGL.

The boxes get really thin without OpenGL on!

Thank you very much for your response!

Jay


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4934
 

Could it be a gfx driver issue? Sometimes we see people have both Intel and Nvidia drivers which are not set up correctly, they get it fixed by looking at the settings for those, maybe set it to nvidia specifically in the settings?


ReplyQuote
Page 1 / 2
Share: