RGB combine issue?  

  RSS

(@apatil)
Molecular Cloud Customer
Joined: 3 months  ago
Posts: 5
October 31, 2018 21:08  

I am new to APP.  I am working on bicolor (HA and OII) image of NGC 7000.  The initial process up to integration worked flawlessly and was much simpler than Pixinsight.  Both HA and OII images looked great.   I then tried to use RGB combine by properly loading the images and assigning them to proper channels.  First I assigned 100% red to HA and 100% blue to OII and tried calculating I got solid color image.  No matter whatever combination of percentages I used I am still getting a solid color image.  Histogram looked shifted all the way to right.  Not sure what I am doing wrong.  I tried to reinstall the program but no change.  Also tried to use previous HA and OII images of Crescent nebula processed in APP that worked fine before with the earlier version of APP and they don't seem to work now.  Please help.

Thanks

Avinash


ReplyQuote
(@apatil)
Molecular Cloud Customer
Joined: 3 months  ago
Posts: 5
November 1, 2018 00:11  

As a followup trying to insert link that shows screenshots of individual HA and OII images and failed RGB combine

https://www.dropbox.com/sh/2fvrf0gxjjvjizs/AACEP2D6tbSQIezPY0HqJHSOa?dl=0


ReplyQuote
(@apatil)
Molecular Cloud Customer
Joined: 3 months  ago
Posts: 5
November 1, 2018 04:20  

It seems to be working fine now.  I restored the computer to last week's date and reinstall APP and does seem to work fine.  Please ignore my earlier messages.  Sorry for the earlier post.


(@vincent-mod)
Neutron Star Moderator
Joined: 1 year  ago
Posts: 177
November 4, 2018 08:51  

No worries, my apologies for not coming back to this a bit sooner. It is a bit weird that a reinstall/restore of a backup fixed the issue, almost sounds like it was a library problem of some sorts. Thanks a lot for letting us know as it's always valuable information! (@mabula-admin)


ReplyQuote
Share: