Newbieneeds some ad...
 
Share:

APP 1.075 has been released !

Forum support from Vincent will be limited between now and  Oktober the 30th, 2019. Mabula will be available for support on the forum though.

2019 September: Astro Pixel Processor and iTelescope.net celebrate a new Partnership!

Newbieneeds some advice  

  RSS

(@ccdmike)
Molecular Cloud Customer
Joined: 2 months ago
Posts: 5
September 1, 2019 23:01  

Hi,

this is my first stack in APP today!

Unfortunately I had this weird kind of "banding" in there. Lights are fine thoug.

Tried out several options (MBB etc) but nothign helps

 

Any Ideas?

Thanks

Mike

 

APP01


ReplyQuote
(@fbup)
Brown Dwarf Customer
Joined: 2 months ago
Posts: 8
September 2, 2019 02:47  

I just dealt with this problem. Are you using an external drive for your home directory for APP? I was using a USB drive and ran into the same problem. I set the home directory to the internal HDD, and the problem went away. 

If you look at the console window, not in the main APP GUI window, you might get a hint as to what is happening. I was getting i/o exception errors due to using an external drive. Not saying that this is the same problem, but it looks awfully similar...


ReplyQuote
(@ccdmike)
Molecular Cloud Customer
Joined: 2 months ago
Posts: 5
September 2, 2019 07:34  

@fbup

You are totally right. I will use my HD and see if it works.

Thanks

Mike


ReplyQuote
(@fbup)
Brown Dwarf Customer
Joined: 2 months ago
Posts: 8
September 2, 2019 07:38  

@ccdmike


This was my result when using a usb drive... looks kind of like yours?

A255B43A BE6E 4FA1 8665 203B7508A5AF

 


ReplyQuote
(@ccdmike)
Molecular Cloud Customer
Joined: 2 months ago
Posts: 5
September 3, 2019 15:22  

@fbup

Yep. And your hint solved my problem!

 

Thank you very much

Mike


ReplyQuote
Share: