APP Java error duri...
Clear all

2023-09-16: APP 2.0.0-beta23 has been released !

Improved performance again, CMD-A now works in macOS File Chooser, big improvement for bad column cosmetic correction, solved several bugs

We are very close now to  releasing APP 2.0.0 stable with a complete printable manual...

Astro Pixel Processor Windows 64-bit

Astro Pixel Processor macOS Intel 64-bit

Astro Pixel Processor macOS Apple M Silicon 64-bit

Astro Pixel Processor Linux DEB 64-bit

Astro Pixel Processor Linux RPM 64-bit

APP Java error during Registration while attempting 2x2 Mosaic

3 Posts
3 Users
Molecular Cloud
Joined: 1 year ago
Posts: 1
Topic starter  

While attempting a really basic 2x2 mosaic and during the Registration process I'm getting a Java related error. I originally tried this mosaic by loading all my 40 subs (10 x 4 panels), OSC camera... really simple. I always got stuck in Registration about 80%. Sometimes I got an error with some recommendation that did really help. Then I processed all 4 panes individually having 4 integrated .fits files. I attempted to do the mosaic with just this 4 .fits and I got the java error. It seems that no matter what I cannot do a simple mosaic. Please see the screen shot with the java error attached. I'm running 2023-04-17: APP 2.0.0-beta17 in a Silicon M2 MAC.

Screenshot 2023 04 18 at 11.14.32 AM


Universe Admin
Joined: 6 years ago
Posts: 5701

The best way to process a mosaic, is to first create the mosaic panels (so you end up with 2 panels in the end). Then load these panels in again as lights and set APP up to perform the mosaic.

- Amount of stars to 1500
- Scale start to 5, scale stop to 10
- Dynamic distortion correction on (off if that creates weird artifacts)
- Same camera/optics off
- Registration mode to mosaic
- Normalization to advanced

Are you doing it this way already? If not, please try this.

Universe Admin
Joined: 6 years ago
Posts: 3815

@jberganzooutlook-com, thank you for confirming it did work after several tries. Can you share which setting adjustment made it work?