Share:
Notifications
Clear all

Failed to open launch JVM


(@alexlee24)
Molecular Cloud Customer
Joined: 9 months ago
Posts: 6
Topic starter  
messageImage 1629212594497
messageImage 1629212590098

Hi, I have some problem.

I bought APP few min ago, but when I finish download, my APP can not open, and show me this. How can I fix it. Thanks

This topic was modified 9 months ago by YuXing Lee

ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4736
 

Oh now that is a first, never seen that myself. How exactly did you install APP? Did you change anything about the installation?


ReplyQuote
(@alexlee24)
Molecular Cloud Customer
Joined: 9 months ago
Posts: 6
Topic starter  

@vincent-mod

Thanks for reply.

I download APP on website, which I complete checkout.

And I think I didn't change anything about the installation.

image

I'd try version 1.083 beta2, it was same as 1.082 

 

This post was modified 9 months ago 2 times by YuXing Lee

ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4736
 

Ok, thanks for buying it, I'll inform Mabula about it and we'll solve it as soon as possible!


ReplyQuote
(@alexlee24)
Molecular Cloud Customer
Joined: 9 months ago
Posts: 6
Topic starter  

@vincent-mod

OK Thank you very much.


ReplyQuote
(@alexlee24)
Molecular Cloud Customer
Joined: 9 months ago
Posts: 6
Topic starter  

@vincent-mod

Oh! When I change file to another disk, and it can work!!

Anyway thank you so much! 😀 🍻 


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4736
 

Oh that is very interesting, could you tell me where you installed it on at first? An external disk maybe?


ReplyQuote
(@alexlee24)
Molecular Cloud Customer
Joined: 9 months ago
Posts: 6
Topic starter  

@vincent-mod

I think my Windows file is in the C dirve, but my C drive only 10Gb left, so I installed in D drive at first.


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4736
 

Ok, that should work as well. Anyway, thanks for notifying, maybe Mabula can see why for future issues. Enjoy the program! 🙂


ReplyQuote
(@alexlee24)
Molecular Cloud Customer
Joined: 9 months ago
Posts: 6
Topic starter  

@vincent-mod

I appreciate your help very much.

Have a nice day.


ReplyQuote
 MDV
(@astropixpro)
Molecular Cloud Customer
Joined: 12 months ago
Posts: 6
 

Same here too!
I emailed Support with PrtScn too.


ReplyQuote
 MDV
(@astropixpro)
Molecular Cloud Customer
Joined: 12 months ago
Posts: 6
 

I am on a different computer and I simply updated licence from TRIAL I had 1082 version and works fine.

Please let me know what to do for my other PC, which is the 'main' one - with problems as mentioned above.

Now on this Laptop I man now, it works fine (1082), but when I got to install 1083v ... I have the very same problems.

I will be home on Wednesdays and a reply with a 'solution' would be nice by then, please - so I can fix my main PC.

Thanks

PS I should have updated licence on my PC too - hindsight!


ReplyQuote
 MDV
(@astropixpro)
Molecular Cloud Customer
Joined: 12 months ago
Posts: 6
 

I solved it by myself... and I hope Support is not getting slower as per other Software ... - you know getting larger = slower support.

It happens all the time.
##############################

It seems I did find this link via Google!

https://www.astropixelprocessor.com/community/faq/installation-of-app-fails-on-windows/

Worked here from 1.082v to 1.083v now.

I hope this helps others.

I simply imported the File Certificate in Windows then installed APP as administrator.

Then I verified licence I did update on 1.082 and it is correct.

Will do the same on my main PC.

PS you must add it for Windows users to do that - it will lower support questions!

This post was modified 4 months ago by MDV

ReplyQuote
(@wvreeven)
Galaxy Admin
Joined: 4 years ago
Posts: 1651
 

@astropixpro Sorry for the slow response and glad to see that you were able to solve this yourself.


ReplyQuote
 MDV
(@astropixpro)
Molecular Cloud Customer
Joined: 12 months ago
Posts: 6
 

@wvreeven
OK, no problems. I am just a bit 'grumpy' today - sorry!

But it would help other if you just add a note with 'how to' - i case it happens again.


ReplyQuote
(@mabula-admin)
Quasar Admin
Joined: 5 years ago
Posts: 3122
 

Hi all,

This issue happens when you install APP in a folder where your windows user account has no access rights to. You should install it in the default path which is in your windows user directory or you can install it in a folder which is not reserved for the Operating System.

APP is installed on Windows per user account. So not global. If you install it in any Operating System folder like  c:\ProgramFiles, it will not work.

And please be also aware of the warning that APP gives you when you try to install it on Windows:

WARNING FOR NON-STANDARD/CYRILLIC CHARACTERS

PLEASE READ CAREFULLY !

Astro Pixel Processor (APP) installation location instructions:

APP can be installed without administrator rights on the Operating System (OS) and will be installed by default in the OS user's application directory:

C:\Users\[your OS username]\AppData\Local\AstroPixelProcessor

If your OS username contains non-english alphabet/cyrillic characters like for instance é, ż or japanese characters, then installation into this default location will finish, but APP won't be able to start.

To have a working APP installation in that case, please adjust the installation location to a location without these non-standard characters. For instance:

C:\AstroPixelProcessor

Then the installation will finish and APP will be able to start and work properly.

Kind regards,

Mabula Haverkamp
Aries Productions
support@astropixelprocessor.com

 


ReplyQuote
(@mabula-admin)
Quasar Admin
Joined: 5 years ago
Posts: 3122
 
Posted by: @astropixpro

I solved it by myself... and I hope Support is not getting slower as per other Software ... - you know getting larger = slower support.

It happens all the time.
##############################

It seems I did find this link via Google!

https://www.astropixelprocessor.com/community/faq/installation-of-app-fails-on-windows/

Worked here from 1.082v to 1.083v now.

I hope this helps others.

I simply imported the File Certificate in Windows then installed APP as administrator.

Then I verified licence I did update on 1.082 and it is correct.

Will do the same on my main PC.

PS you must add it for Windows users to do that - it will lower support questions!

@astropixpro 

This is not the correct way nor a proper solution. You should not install APP as administrator. You can perfectly install it on your user account using the defualt installation path or take note of:

WARNING FOR NON-STANDARD/CYRILLIC CHARACTERS

PLEASE READ CAREFULLY !

Astro Pixel Processor (APP) installation location instructions:

APP can be installed without administrator rights on the Operating System (OS) and will be installed by default in the OS user's application directory:

C:\Users\[your OS username]\AppData\Local\AstroPixelProcessor

If your OS username contains non-english alphabet/cyrillic characters like for instance é, ż or japanese characters, then installation into this default location will finish, but APP won't be able to start.

To have a working APP installation in that case, please adjust the installation location to a location without these non-standard characters. For instance:

C:\AstroPixelProcessor

Then the installation will finish and APP will be able to start and work properly.

Kind regards,

Mabula Haverkamp
Aries Productions
support@astropixelprocessor.com

If APP asks the install directory, you should NOT use a directory like c:/programfiles/ which is reserved for the operating system and where your user account has no priviliges on. Then this issue will happen.

Mabula

 


ReplyQuote
 MDV
(@astropixpro)
Molecular Cloud Customer
Joined: 12 months ago
Posts: 6
 

Hello
OK, the link I posted was simply about importing the certificate, really.

I did not explain it here, as I thought - there ... is the solution and one does what they want with it.

Why should I not install it in Program Files?
Apart from the problem that comes out, what is the reason not to?
I am not arguing, I am just curious.

I am now installing on main PC again - the other install was a laptop (were I installed in Program File).

Thanks
👍
MDV


ReplyQuote
 MDV
(@astropixpro)
Molecular Cloud Customer
Joined: 12 months ago
Posts: 6
 

... by the way, on main PC I have installed it on C:\AstroPixelProcessor ... i.e. off Microsoft 'claws' !


ReplyQuote
Share: