Share:
Notifications
Clear all

2022-05-29: APP 2.0.0-beta2 has been released !

Release notes

Download links per platform:

windows 2.0.0-beta2

macOS x86_64 2.0.0-beta2

macOS arm64 M1 2.0.0-beta2

Linux DEB 2.0.0-beta2

Linux RPM 2.0.0-beta2

Registration does not work - pics are not congruent


(@altram)
Hydrogen Atom Customer
Joined: 1 year ago
Posts: 2
Topic starter  

Hi,

just trying to register my RGB, HA and O3 pics (= 3 pics) to each other. The process works - but the pics are not congrunent. I´ve played around with some settings, moved back to 1.082 (from 1.083) - nothing works.

Pics taken with the same cam and telescope. What can i do? 

Alex


ReplyQuote
Topic Tags
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4856
 

Had to look up congruent. 🙂 But not sure what you mean then, if it worked they should be aligned on the stars at least. This can mean that the frames are shifted amongst each other, because they need to be for the stars to align.


ReplyQuote
(@wvreeven)
Galaxy Admin
Joined: 4 years ago
Posts: 1724
 

@altram After registration, you need to click the "save registered frames" button. Did you do that?


ReplyQuote
(@altram)
Hydrogen Atom Customer
Joined: 1 year ago
Posts: 2
Topic starter  

Guys, that was obviously my fault. I didnt save the pics and just clicked trough them in APP. In this view the pics were not congruent (example: pic 1 was 5 pixels to the left, pix two then 10 pixels up etc). After saving them and opening them in PS everything is fine.

Thanks for your help

This post was modified 4 months ago by Alexander Tramp

ReplyQuote
Share: