Weird repeating sta...
 
Share:
Notifications
Clear all

19 June 2021: Our upload server https://upload.astropixelprocessor.com/ has been migrated successfully to our new office with higher upload and download speeds (nearly 10MByte/sec up/down ) ! We now have 1 general upload user called: upload with password: upload. The users upload1 - upload5 have been disabled.

31 May 2021: APP 1.083-beta2 has been released ! APP 1.083 stable will follow soon afterwards. It includes a completely new Star Reducer Tool, New File Saver Module, Improved Comet registration and much more, check the release notes here!

DOWNLOADS are available HERE!

 

Weird repeating stacking artifact?  

  RSS

(@chrisboar)
White Dwarf Customer
Joined: 3 years ago
Posts: 13
November 17, 2019 01:58  

Any suggestions on what is going on in this image.?  Same pattern but different colours. This is the only image I'm getting this weird repeating pattern all over the image. 30 flats, no calibration frames. Using pretty much all default settings on APP.

Stackingarticfact

 

This topic was modified 2 years ago by ChrisBoar

ReplyQuote
(@ralph)
Red Giant Customer
Joined: 2 years ago
Posts: 78
November 18, 2019 07:40  

Hot pixels. Try making darks and a bad pixel map and apply those. Alternatively, you can play around with the outlier rejection settings.


ReplyQuote
(@chrisboar)
White Dwarf Customer
Joined: 3 years ago
Posts: 13
November 18, 2019 22:06  

Thanks, that did the trick. I didn't realise bad pixels resulted in such a repeated pattern across an image when stacking/integrating.

I used a Bad pixel map and also integrated with the 'quality' setting, and sigma kappa rejection set.


ReplyQuote
Share: