Very strange issue ...
 
Share:
Notifications
Clear all

Please note our new Downloads page here

2023-01-19: APP 2.0.0-beta13 has been released !

!!! Big performance increase due to optimizations in integration !!!

and upgraded development platform to GraalVM 22.3 based on openJDK19

 

We are very close now to  releasing APP 2.0.0 stable with a complete printable manual...

 

Astro Pixel Processor Windows 64-bit

Astro Pixel Processor macOS Intel 64-bit

Astro Pixel Processor macOS Apple M Silicon 64-bit

Astro Pixel Processor Linux DEB 64-bit

Astro Pixel Processor Linux RPM 64-bit

Very strange issue with vignetting


(@tsk1979)
Main Sequence Star Customer
Joined: 4 years ago
Posts: 52
Topic starter  

Hi

I took some frames and also took flat frames with telescope still on the pier (so I do not move camera). After the stack the flats get applied in this weird way

Latest stable version of APP

I am posting screenshots 

image

typical flat frame via NINA Flatwizard

image

 

Typical darkflat. I will upload the frames on upload server too, but wondering whats going on? 

image

 

My lights typically do not have the severe vignetting the flat shows!

image

 

 

I am using a white sheet over telescope pointed to the sky. Wondering if I should go back to using my mac screen as before.

 

Camera QHY268C

Extended fullwell mode

Gain 0 offset 50

ViXen R200 newt with vixen coma corrector

I am traveing, so did not take darks and bias frames. Wondering if that could be the issue?

This topic was modified 2 months ago by Tanveer Singh

ReplyQuote
(@wvreeven)
Galaxy Customer
Joined: 4 years ago
Posts: 2090
 
Posted by: @tsk1979

typical flat frame via NINA Flatwizard

image

Please show a screenshot with autostretch off. The peak should be in the center without applying any stretch at all.

Posted by: @tsk1979

Typical darkflat. I will upload the frames on upload server too, but wondering whats going on? 

image

Your darkflat isn't evenly lit. The center is brighter than the corners. This indicates a light leak in your system.

HTH, Wouter


ReplyQuote
(@tsk1979)
Main Sequence Star Customer
Joined: 4 years ago
Posts: 52

ReplyQuote
(@tsk1979)
Main Sequence Star Customer
Joined: 4 years ago
Posts: 52
Topic starter  

unstretched - also updated sample lights, darkflats and flats.

I will discard my dark flats I have never used them before and flats have been enough usually.

But even thought dark flats. I get the same result

image
This post was modified 2 months ago by Tanveer Singh

ReplyQuote
(@wvreeven)
Galaxy Customer
Joined: 4 years ago
Posts: 2090
 

@tsk1979 Why is that upload.astropixelprocessor.com URL in that otherwise empty comment?

The unstretched flat looks good to me.

In order to perform correct flat calibration, APP requires flats and either dark flats or bias. So please make sure you use those. Note that the temperature, exposure time, gain and offset of the dark flats need to match those of the flats. If the exposure time doesn't, APP requires bias frames as well of the same temperature, gain and offset as the flats.


ReplyQuote
(@tsk1979)
Main Sequence Star Customer
Joined: 4 years ago
Posts: 52
Topic starter  

Hi 

Those are my flats. I took flats again. And now problem is gone. I needed Bias and darks I guess. Did not need to take darkflat at all

Final stack is looking good. Now will run this through the post processing steps like star reduction after I gather some more data on this target

 


ReplyQuote
Share: