star removal tool -...
 
Share:
Notifications
Clear all

[Solved] star removal tool - crashes


(@acolijn)
Hydrogen Atom Customer
Joined: 1 year ago
Posts: 2
Topic starter  

Hi,

Just downloaded the latest version of APP to use the star removal tool. Has a stellar performance on a few of my images. On one image with a dual-band filter star reduction of the Ha data is going fine, but on the OIII data I get an error. I have attached a screen-dump of what is happening. Any idea?

Cheers, Auke

 

image

ReplyQuote
(@mabula-admin)
Quasar Admin
Joined: 5 years ago
Posts: 3117
 

Hi Auke, @acolijn

Thank you very much for reporting this. Indeed, this error is thrown on some datasets... but we have already fixed it and very soon we will release 1.083-beta4 with the fix 😉

Mabula


ReplyQuote
(@acolijn)
Hydrogen Atom Customer
Joined: 1 year ago
Posts: 2
Topic starter  

@mabula-admin Thanks for the quick reply. I found a quick and dirty work-around for the picture I wanted to process. I first cropped the image and then ran the star removal tool without a problem.


ReplyQuote
(@mabula-admin)
Quasar Admin
Joined: 5 years ago
Posts: 3117
 
Posted by: @acolijn

@mabula-admin Thanks for the quick reply. I found a quick and dirty work-around for the picture I wanted to process. I first cropped the image and then ran the star removal tool without a problem.

Excellent Auke @acolijn, Indeed, stacking artefacts on the borders were responsible for the issue, so your work around solves that exactly. The next version will be able to deal with the border artefacts as well.

 


ReplyQuote
Share: