RGB Combine Doesn't...
 
Share:
Notifications
Clear all

19 June 2021: Our upload server https://upload.astropixelprocessor.com/ has been migrated successfully to our new office with higher upload and download speeds (nearly 10MByte/sec up/down ) ! We now have 1 general upload user called: upload with password: upload. The users upload1 - upload5 have been disabled.

31 May 2021: APP 1.083-beta2 has been released ! APP 1.083 stable will follow soon afterwards. It includes a completely new Star Reducer Tool, New File Saver Module, Improved Comet registration and much more, check the release notes here!

DOWNLOADS are available HERE!

 

RGB Combine Doesn't Display when Drizzle Applied  

  RSS

(@colorado-cj)
Molecular Cloud Customer
Joined: 3 years ago
Posts: 4
January 10, 2020 01:31  

Hello, I have been having this problem for a while now.  I like to use Drizzle (.5 droplet size and 2x scale) when I stack my images.

Since I use a mono camera, I have to make 3 separate stacks and combine them afterwards.

My problem is, if I use drizzle with .5 droplet size and 2x scale as recommended, then go into RGB combine to combine the stacks, no photo shows up when I hit "calculate".

I can make the rgb combine, and then view the combine .fit in a different viewer, but APP can't open the combine .fit either.  Well, it does open it and shows the histogram, but no image is visible.

When I keep the scale at 1x, I can view the image during RGB Combine, but not if I make it any larger.

Is this just a limitation of my machine? (Macbook Pro with 16GB of RAM), or is it something in the code?

Thanks for the help.

This topic was modified 2 years ago by Colorado CJ

ReplyQuote
Topic Tags
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3575
January 10, 2020 12:17  

No, this should work if other programs have no issues. Are you using the latest version 1.075? Would be nice to see for myself as well, if you want you can upload the frames you want to combine to our server, login/password: appuser and create a directory with your name + drizzle problem. I will have a look at it.

You can also try clicking on the GL button on top, to turn OpenGL off and see if that is the issue.


ReplyQuote
Share: