RGB Combine Doesn't...
 
Share:
Notifications
Clear all

31 July 2020 - Comet Registration video tutorial using APP 1.083-beta1 released.

30 July 2020 - APP 1.083-beta1 has been released introducing Comet processing! This 1st beta has comet registration. The stable release will also include special comet integration modes.

9 July 2020 - New and updated video tutorial using APP 1.081: Complete LRGB Tutorial of NGC292, The Small Magellanic Cloud by Christian Sasse (iTelescope.net) and Mabula Haverkamp

2019 September: Astro Pixel Processor and iTelescope.net celebrate a new Partnership!

RGB Combine Doesn't Display when Drizzle Applied  

  RSS

(@colorado-cj)
Molecular Cloud Customer
Joined: 2 years ago
Posts: 4
January 10, 2020 01:31  

Hello, I have been having this problem for a while now.  I like to use Drizzle (.5 droplet size and 2x scale) when I stack my images.

Since I use a mono camera, I have to make 3 separate stacks and combine them afterwards.

My problem is, if I use drizzle with .5 droplet size and 2x scale as recommended, then go into RGB combine to combine the stacks, no photo shows up when I hit "calculate".

I can make the rgb combine, and then view the combine .fit in a different viewer, but APP can't open the combine .fit either.  Well, it does open it and shows the histogram, but no image is visible.

When I keep the scale at 1x, I can view the image during RGB Combine, but not if I make it any larger.

Is this just a limitation of my machine? (Macbook Pro with 16GB of RAM), or is it something in the code?

Thanks for the help.

This topic was modified 10 months ago by Colorado CJ

ReplyQuote
Topic Tags
(@vincent-mod)
Quasar Admin
Joined: 3 years ago
Posts: 2469
January 10, 2020 12:17  

No, this should work if other programs have no issues. Are you using the latest version 1.075? Would be nice to see for myself as well, if you want you can upload the frames you want to combine to our server, login/password: appuser and create a directory with your name + drizzle problem. I will have a look at it.

You can also try clicking on the GL button on top, to turn OpenGL off and see if that is the issue.


ReplyQuote
Share: