Registration Generating Error Msg  

  RSS

(@starcruiser)
Molecular Cloud Customer
Joined: 2 weeks ago
Posts: 5
February 5, 2019 15:36  

Just installed APP and when running the registration module on my Red light frames it aborts and says "no lights available".  Likewise if I want to run Analyze Stars for a particular color frame, same error is produced.  As you can see from my screen capture all Red.Fits files are checked but are being rejected as lights.  My processing is stuck at this point.

Also the .FITS header shows then as a calibrated-light frame.--Thanks

APP Reg Error

This topic was modified 2 weeks ago 2 times by Starcruiser

ReplyQuote
(@mabula-admin)
Quasar Admin
Joined: 2 years ago
Posts: 1956
February 5, 2019 22:11  

Hi @starcruiser,

Thank you for your question and welcome to the APP forum.

So you have saved all your frames calibrated in 2) Calibrate, right ?

These frames are put in your work directory and you can see them in the screenshot at the bottom as Other/Processed frames.

 

To be able to process them now as lights, you will need to load them as lights after you have removed the lights that you have just calibrated.

Go to 1) Load, click at the bottom on clear

Now load your new calibrated frames as lights 😉

Then you can proceed with star analysis, registration etc...

 

To be clear, there is no need for you normally to save the calibrated frames. APP will process your frames dynamically from calibration to integration in one go 😉

 

I can also see that you are trying to process the calibrated red light frames, right ?

It's best to simply use the multi-channel mode for this, then there is no need to do this selection/deselection filter by filter.

All is explained and shown in this tutorial, together with data from Diego Colonnello:

https://www.astropixelprocessor.com/fully-automatic-multi-channel-processing-in-astro-pixel-processor-by-mabula/

Please let me know if that clarifies how to proceed and process your data in APP 😉

Kind regards,

Mabula

Main developer of Astro Pixel Processor and owner of Aries Productions


ReplyQuote
(@starcruiser)
Molecular Cloud Customer
Joined: 2 weeks ago
Posts: 5
February 5, 2019 23:54  

Hi Mabula,

 

I am getting player error on the video tutorial so I cannot view that at the moment.  Anyway after reloading the Red light frames I was able to get the Analyze Star and Register modules working so that works.  Did try the Multi-channel processing but it prompts me still to choose one color at a time, will have to figure what wrong direction I made in there.  Hopefully I can find a tutorial that is running.  That is it for now.

Thanks,

Bill

 

 


ReplyQuote
(@mabula-admin)
Quasar Admin
Joined: 2 years ago
Posts: 1956
February 6, 2019 00:56  
Posted by: Starcruiser

Hi Mabula,

 

I am getting player error on the video tutorial so I cannot view that at the moment.  Anyway after reloading the Red light frames I was able to get the Analyze Star and Register modules working so that works.  Did try the Multi-channel processing but it prompts me still to choose one color at a time, will have to figure what wrong direction I made in there.  Hopefully I can find a tutorial that is running.  That is it for now.

Thanks,

Bill

 

 

Hi Bill @starcruiser,

Thank you for the feedback.

If the vimeo videos don't work, it is very likely that this due to some plugin in your browser or browser setting, possibly related to surpressing movies or advertising... So please check that. I can gaurantee these videos work, they are being watched by dozens of people each day.

If you choose the multi-channel mode, you need to load the frame and calibration frame per channel/filter. After that, all goed automatically 😉

Kind regards,

Mabula

Main developer of Astro Pixel Processor and owner of Aries Productions


ReplyQuote
(@starcruiser)
Molecular Cloud Customer
Joined: 2 weeks ago
Posts: 5
February 6, 2019 15:52  

Hi Mabula,

Well I continued on with processing before reading your latest post.  Succeeded creating the RGB files individually and saved them.  Restarted APP and used the TOOLS module to combine RGB, loaded the respective colors and identified them as prompted.  When I press "Calculate" it reports the files as being "incompatible"...well they were created via APP.  Looked at the .FITS header and it shows them as CFAIMAGE=no.  Not sure where things are going wrong without starting them all at the beginning in Multi-Channel/filter processing.  Will wait for your response before proceeding down that road.   I always have problems with Vimeo, did find some tutorials on AstroDude's Youtubes which look helpful.  Here is a screen cap of this problem.

BTW, they do load and combine into RGB fine within CCDStack.

Thanks,

Bill

APP RGB Compatability Error

 

This post was modified 1 week ago 2 times by Starcruiser

ReplyQuote
(@starcruiser)
Molecular Cloud Customer
Joined: 2 weeks ago
Posts: 5
February 6, 2019 16:30  

Hmm,  I may have discovered the problem.  Rechecked the RGB files and somehow Blue is no longer linear compared to RG.  Not sure how it got a permanent stretch.  Anyway, reprocessing Blue again to make sure it is linear before combine.

Got things working now.  After fixing the non-linear Blue frame, I reloaded the RGB files back into APP, did a Star Analyze, Normalize and saved the Normalized files.   Reloaded the new Normalized RGB files back into the combine RGB Tool and this time they processed without error.  Whew!

OK, everything working for now.  Leaving my issues posted to help others as well.

Thanks,

Bill

 

 

This post was modified 1 week ago 2 times by Starcruiser

ReplyQuote
Share: