Processing Mono images from a de-bayered DSLR  

  RSS

 Davm
(@davm)
Molecular Cloud Customer
Joined:6 months  ago
Posts: 5
January 12, 2018 16:00  

Hi, after processing the Raw Mono images from my de-bayered DSLR, using a 12nm Ha filter, there was colour in the finished stack in the form of vage stripes, (possibly due to bad flats). The stripes aren't a problem, but there shouldn't be colour in the finished stack!

My question, is there a specific setting for processing mono frames?

regards, Dave

 

 


ReplyQuote
 Davm
(@davm)
Molecular Cloud Customer
Joined:6 months  ago
Posts: 5
January 15, 2018 13:52  

 Found the solution myself.... choose no interpolation in RAW tab

Dave


ReplyQuote
(@mabula-haverkamp-administrator)
Quasar Admin
Joined:1 year  ago
Posts: 1555
January 15, 2018 20:04  

Hi Dave, ( @davm)

Yes, indeed, that's the solution if the bayer filters have been removed 😉

APP will automatically follow the metadata, that will still APP that it's Bayer CFA data. So you need to overrule by disabling the interpolation, which shows you the raw data that you want.

Are the results after integration as expected?

Mabula

 

 

Main developer of Astro Pixel Processor and owner of Aries Productions


ReplyQuote
 Davm
(@davm)
Molecular Cloud Customer
Joined:6 months  ago
Posts: 5
January 16, 2018 22:07  

Yes Mabula the results are better than I expected! Still playing around with the settings and watching tutorials:)

Dave


ReplyQuote
(@mabula-haverkamp-administrator)
Quasar Admin
Joined:1 year  ago
Posts: 1555
January 16, 2018 22:27  

Excellent 😉

Main developer of Astro Pixel Processor and owner of Aries Productions


ReplyQuote
Share: