Share:
Notifications
Clear all

31 July 2020 - Comet Registration video tutorial using APP 1.083-beta1 released.

30 July 2020 - APP 1.083-beta1 has been released introducing Comet processing! This 1st beta has comet registration. The stable release will also include special comet integration modes.

9 July 2020 - New and updated video tutorial using APP 1.081: Complete LRGB Tutorial of NGC292, The Small Magellanic Cloud by Christian Sasse (iTelescope.net) and Mabula Haverkamp

2019 September: Astro Pixel Processor and iTelescope.net celebrate a new Partnership!

Flat error message  

  RSS

(@john-quinn)
White Dwarf Customer
Joined: 4 months ago
Posts: 18
October 1, 2020 20:34  

I thought I had the calibration frames figured out as I had no issues for some time, especially after I created a dedicated library of darks, flats and dark flats. I attempted to create some new flats and dark flats when I switched back to a LP filter from a quadband narrow band filter.

I often get the error message in the jpg below

flat error

 It seems like I have met all the requirements listed in the screen shot but still get this error.

Thanks,

John


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 3 years ago
Posts: 2469
October 5, 2020 18:02  

There must be a problem still, maybe have a look at the FITS header information for your flats to see if something is odd there (like offset 0 or things like that).


ReplyQuote
(@j1will)
Hydrogen Atom Customer
Joined: 3 months ago
Posts: 2
October 11, 2020 23:07  

I ran into this error code when in calibration APP began working on the Flat's. It already completed making a Master Bias, Master Dark Flat, and Master Dark but then gives this error and stops before it complete's the Flats. I re-booted the PC and tried three times, then I eliminated some of the flat files multiple ways, then I used an entirely different set of flat files that I know worked before and are good but it made no difference, still error message the same. Here is a screen shot of the error message:

APP MasterFlat Calibrate Process Error Message A

 Thanks, John Williams


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 3 years ago
Posts: 2469
October 12, 2020 22:47  

Mm, it seems to be an error while doing light frame calibration, not the flats. Do you have your lights loaded as well at the same time? Although I would then still expect a masterflat to be created. I may have to ask for a small set of your data to check it out.


ReplyQuote
Share: