color dots on photo
 
Share:
Notifications
Clear all

color dots on photo  

  RSS

(@ofergol)
White Dwarf Customer
Joined: 8 months ago
Posts: 15
May 7, 2021 10:32  

Hi,

yesterday I started taking subs of M101.

After 60x60sec subs I decided to check the result so far (because m101 was almost unseen on single subs and I wanted to confirm my position).

Calibrated with flats and bias, I got an image with a lot of color dots that seems to run from left to right (the dec orientation of the frame).

Help on this issue is much appreciated.

Thanks

m101

ReplyQuote
(@wvreeven)
Galaxy Admin
Joined: 3 years ago
Posts: 839
May 7, 2021 11:10  

@ofergol Hi Ofer, those colored dots are hot pixels which you can get rid of by using darks as well.


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3392
May 7, 2021 12:30  

Yep, Darks and dithering!


ReplyQuote
(@ofergol)
White Dwarf Customer
Joined: 8 months ago
Posts: 15
May 7, 2021 20:56  

Thanks.

I added darks and got a strange error message (attached).

error message

What am I doing wrong? 


ReplyQuote
(@wvreeven)
Galaxy Admin
Joined: 3 years ago
Posts: 839
May 7, 2021 21:00  

@ofergol Do the flats and darks have different gain, offset and/or temperature?


ReplyQuote
(@ofergol)
White Dwarf Customer
Joined: 8 months ago
Posts: 15
May 9, 2021 07:13  

I think all parameters are the same.

Log files for light/flat/dark are attached.

light log
dark log
flat log

 


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3392
May 9, 2021 19:47  

0.03 seconds is too short for a flat, you need to get that up to 1-2 seconds preferably. You also need a masterbias or darkflat to correct them with the same exposure length as the flat.


ReplyQuote
Share: