APP Locks Up on Win7 Pro  

  RSS

(@jwaters125)
Molecular Cloud Customer
Joined:10 months  ago
Posts: 5
January 20, 2018 05:07  

I tried to install the trial version last month but ran into issues.  APP kept locking up after I entered the license so I gave up.  I want to try again so I requested another trial copy.  After I enter the key I get an error message saying there's no internet connection and other stuff.  It says to delete the old key in a non existent directory.

How can I get this installed on my laptop to do an evaluation?


ReplyQuote
(@mabula-haverkamp-administrator)
Quasar Admin
Joined:1 year  ago
Posts: 1632
January 22, 2018 12:55  

Hi jwaters125,

I have checked my records. I can see that your license hasn't been activated yet.

If APP tells you that there's no internet connection to activate your license while you actually do have an active internet connection. Then there must be a firewall on your side blocking outgoing TCP/IP connection to port 6426.

  • Some places of business block this on their network.
  • Some firewall/security software on business laptops are configured to block it.

If it is blocked on your network at home, then you probably have configured your own firewall to block this. Normally, outgoing TCP/IP connections on this port are not blocked.

Since the license is not activated yet, there won't be a key to delete.

So to get your licens activated, you need to figure out which firewall on your network or software on your computer is blocking APP from making connections to my license activation server.

Let me know if this is clear and/or if you need more help.

Kind regards,

Mabula

 

Main developer of Astro Pixel Processor and owner of Aries Productions


ReplyQuote
(@jwaters125)
Molecular Cloud Customer
Joined:10 months  ago
Posts: 5
January 22, 2018 19:44  

What's the TCP/UPD port numbers?


ReplyQuote
(@jwaters125)
Molecular Cloud Customer
Joined:10 months  ago
Posts: 5
January 22, 2018 19:47  

Sorry, I hit reply too quick - Are their other ports?  I had no outgoing activity on this port.  The app just locked up after the message.  I had to kill the app.


ReplyQuote
(@mabula-haverkamp-administrator)
Quasar Admin
Joined:1 year  ago
Posts: 1632
January 22, 2018 20:30  

Hi jwaters125,

TCP/IP port 6426 is the only port used to connect to my server from APP.

Did activation work now? I believe I just saw confirmation of your activation.

Can you share what solved it?

Cheers,

Mabula

Main developer of Astro Pixel Processor and owner of Aries Productions


ReplyQuote
(@jwaters125)
Molecular Cloud Customer
Joined:10 months  ago
Posts: 5
January 22, 2018 21:03  

I was able to activate APP.  My Router has a built in Firewall.  The install app did lock up on me again after the Firewall was opened.  I am not sure why it randomly locks up.  I am running Win7 Pro w/ all current MS patches installed. 


ReplyQuote
(@gregwrca)
Neutron Star Customer
Joined:1 year  ago
Posts: 208
January 22, 2018 23:46  

I don't mean to be sarcastic but isn't Windows 10 free upgrade?

GW


ReplyQuote
(@jwaters125)
Molecular Cloud Customer
Joined:10 months  ago
Posts: 5
January 23, 2018 01:33  

If you are asking why I am not running Win10, some QHY drivers, ASCOM and some other astro apps have problems or are unstable.  I can't rely on Win10 in the field.  My astro platform will remain Win7.


ReplyQuote
(@xsnrg)
Main Sequence Star Customer
Joined:11 months  ago
Posts: 28
January 23, 2018 04:44  

Used to be, for a period of time.  It is no longer free.


ReplyQuote
(@mabula-haverkamp-administrator)
Quasar Admin
Joined:1 year  ago
Posts: 1632
January 26, 2018 12:51  
Posted by: jwaters125

I was able to activate APP.  My Router has a built in Firewall.  The install app did lock up on me again after the Firewall was opened.  I am not sure why it randomly locks up.  I am running Win7 Pro w/ all current MS patches installed. 

Hi jwaters125,

I can only assume that the problem that you face is probably a security setting in your firewall or even perhaps some security package installed on Windows 7. I have not experienced this myself on windows 7 and haven't heard this problem from other users I am afraid.

Is it still problematic to use APP now? Or have you solved the issue in the mean time?

Kind regards,

Mabula

Main developer of Astro Pixel Processor and owner of Aries Productions


ReplyQuote
(@mabula-haverkamp-administrator)
Quasar Admin
Joined:1 year  ago
Posts: 1632
January 26, 2018 12:59  
Posted by: jwaters125

If you are asking why I am not running Win10, some QHY drivers, ASCOM and some other astro apps have problems or are unstable.  I can't rely on Win10 in the field.  My astro platform will remain Win7.

Honestly, I think windows 7 is very good and if you can stick with it, I would recommend it, in several years I haven't had any major problem with windows 7.

Due to hardware upgrades for faster development of APP, I am now forced to run windows 10. The AMD Threadripper hardware that I bought has no drivers for Windows 7 (or 8) so I was forced to use Windows 10 pro. I am not very happy with windows 10 because in 3 months time I had several major issues with hardware not working well after a forced windows update.  After a forced and not announced major update, the windows 10 Fall Update, the system completely stopped working, I had to roll back and I lost precious time...

The AMD threadripper is very fast so I am very! happy with using it, but I am not enjoying the windows 10 experience very much 😕 

Mabula

Main developer of Astro Pixel Processor and owner of Aries Productions


ReplyQuote
Share: