SOLVED: APP does no...
Clear all

2023-09-16: APP 2.0.0-beta23 has been released !

Improved performance again, CMD-A now works in macOS File Chooser, big improvement for bad column cosmetic correction, solved several bugs

We are very close now to  releasing APP 2.0.0 stable with a complete printable manual...

Astro Pixel Processor Windows 64-bit

Astro Pixel Processor macOS Intel 64-bit

Astro Pixel Processor macOS Apple M Silicon 64-bit

Astro Pixel Processor Linux DEB 64-bit

Astro Pixel Processor Linux RPM 64-bit

SOLVED: APP does not accept .fits images on Desktop

1 Posts
1 Users
Molecular Cloud
Joined: 3 years ago
Posts: 1
Topic starter  

 When I attempt to load my .fits files, generated by SGP, I get this error:

This file type is unsupported or locked by another process

The files load into PI with no problem, both computers, so I don't believe it's a file type issue.

They operate fine on my imaging laptop in APP, but not my processing desktop.

I initially tried with a long used APP Beta 9. I also updated to APP Beta 14, and still spawn the error. I have restarted the computer so I know no other processing apps are running.

Any clue as to what might be throwing this error or how I can check?


SOLVED: Turn out that the Samsung brand USB thumb drive wasn't transferring the files correctly. Nothing to do with APP. Thanks for playing. 😀 

This topic was modified 6 months ago 2 times by Daniel Walters