1.083 beta3 Create ...
Clear all

2023-04-17: APP 2.0.0-beta17 has been released !

RAW support for camera color matrix with Bayer Drizzle integration, fixed couple of image viewer issues.


We are very close now to  releasing APP 2.0.0 stable with a complete printable manual...


Astro Pixel Processor Windows 64-bit

Astro Pixel Processor macOS Intel 64-bit

Astro Pixel Processor macOS Apple M Silicon 64-bit

Astro Pixel Processor Linux DEB 64-bit

Astro Pixel Processor Linux RPM 64-bit

[Solved] 1.083 beta3 Create Analytical Graph no longer showing correctly

2 Posts
2 Users
Neutron Star
Joined: 6 years ago
Posts: 152
Topic starter  

Since upgrading to Beta 3 release I have tried processing two sets of image data.  With both sets, when I select Create Analytical Graph, the area where the graph should be displayed is showing white.

Display immediately prior to request graph display:

Screenshot 2021 12 31 11.30.26

Display following request:

Screenshot 2021 12 31 11.31.00

:  I have been using APP for around 3 years and have never experienced this before. 


I would add that:

a) My lap-top screen has just recently been replaced as it had developed a fault.   I've not noticed any other odd behaviour with the new screen but I guess it's possible the  new screen is the cause.

b) I upgraded to Win 11 at around the same time as I upgraded to Beta3.



Joined: 5 years ago
Posts: 2106

@mestutters Hi Mike. This has been reported in another thread and Mabula already implemented a fix for it. It will be part of the upcoming beta4.