Astro pixel Process...
 
Share:
Notifications
Clear all

Please note our new Downloads page here

2023-01-19: APP 2.0.0-beta13 has been released !

!!! Big performance increase due to optimizations in integration !!!

and upgraded development platform to GraalVM 22.3 based on openJDK19

 

We are very close now to  releasing APP 2.0.0 stable with a complete printable manual...

 

Astro Pixel Processor Windows 64-bit

Astro Pixel Processor macOS Intel 64-bit

Astro Pixel Processor macOS Apple M Silicon 64-bit

Astro Pixel Processor Linux DEB 64-bit

Astro Pixel Processor Linux RPM 64-bit

Astro pixel Processor won't load on Mac OS Ventura 13.0


(@agbell005)
Molecular Cloud Customer
Joined: 3 months ago
Posts: 5
Topic starter  

As a newbe to Astro Pixel Pro I installed Mac version 1.083.2 and everything was woking fine. Spent the day yesterday working through various tutorials to get up to speed. However last night my Mac updated to Mac OS Ventura 13.0, and now Astro Pixel Pro won't load. Has anyone else had this issue and is there a workaround please? Any thoughts. 


ReplyQuote
(@eckhardv)
Brown Dwarf Customer
Joined: 4 years ago
Posts: 10
 

Hi,

make sure you use the 2.0 beta. I am using APP beta on an M1 MacBook Pro and it is screamingly fast running native on the M1 chip!

Cheers,

Ecki 


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 6 years ago
Posts: 5229
 

Might be something going on if you have the console window in a separate window + using stage manager. That seems to clash somehow.


ReplyQuote
(@wvreeven)
Galaxy Customer
Joined: 4 years ago
Posts: 2090
 

@agbell005 Hi Tony,

As Ecki writes, use APP 2.0.0-beta6 please. The download link can be found at the top of any forum page. For me it runs fine on macOS Ventura, even with Stage Manager enabled.

Screenshot 2022 10 29 at 17.23.45

HTH, Wouter


ReplyQuote
(@damianocallari)
Hydrogen Atom Customer
Joined: 1 year ago
Posts: 1
 

I have the same problem, it does work with macOs ventura, but I followed as written here the admin, I installed the 2.0 beta6 for macOs arm64 M1 and now it works perfectly, much better graphically than the previous version !! Thanks for the update.

This post was modified 3 months ago by Damiano Callari

ReplyQuote
(@mabula-admin)
Quasar Admin
Joined: 6 years ago
Posts: 3426
 

Hi all,

We think that we might have a fixed Astro Pixel Processor version for macOS Ventura. Can you all try the following 2.0.0-beta7test version and let us know if this solves it and works properly?

intel hardware:

https://astropixelprocessor.s3.eu-central-1.amazonaws.com/astropixelprocessor_2.0.0-beta7test-x86_64-macOS.zip

new M1/M2/arm hardware:

https://astropixelprocessor.s3.eu-central-1.amazonaws.com/astropixelprocessor_2.0.0-beta7test-aarch64-macOS.zip

Release notes for this version:

https://www.astropixelprocessor.com/community/release-information/astro-pixel-processor-2-0-0-beta7-release-notes-preparing-next-release/

Looking forward to your feedback!

Mabula

 


ReplyQuote
Share: