NGC 2174 Monkey Hea...
 
Share:
Notifications
Clear all

NGC 2174 Monkey Head Nebula  

  RSS

(@volkanovun)
Main Sequence Star Customer
Joined: 7 months ago
Posts: 42
October 31, 2020 19:03  

Mount Celestron AVX

Telescope Celestron 8" Newtonian, Guide scope SvBony 30/120

Main cam QHYCCD163M, Guide cam ASI120MM, Baader Coma Corrector

Ha 20x300s, SII 25x300s, OIII 32x300s  30x300s darks, 30 flats and 30 darkflats of each filter

Bortle9 

I'm still wondering why I can not catch blue OIII area in the middle of nebula. I tried every settings but no success. I'm suspect if I placed OIII filter in wrong position. I mean Ha and SII filters very clear which side faces to target which side to camera. But OII filter sides too similar, I might use wrong side of filter. Is it possible? I have no idea.

Monkey Head Nebula

ReplyQuote
(@volkanovun)
Main Sequence Star Customer
Joined: 7 months ago
Posts: 42
November 1, 2020 08:20  

I forgot to mention that I use 36mm unmounted filters. That's why I suspect I misplaced OIII filter. Any idea and advice about this appreciated.


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 2909
November 1, 2020 12:14  

This looks like a palette issue, you can assign basically any color to your combined image in RGBCombine.


ReplyQuote
(@volkanovun)
Main Sequence Star Customer
Joined: 7 months ago
Posts: 42
November 1, 2020 12:30  

@vincent-mod Thanks Vincent. I tried HSO1, HSO2 increasing blue, decreasing green etc. in short I played all color sliders but I couldn't get that light blue. Following photo is not mine, taken Ha-SII-OIII filters I'm wondering where is that blue color in my photographs.

mhbl

ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 2909
November 1, 2020 12:51  

Mmm, that could then be a filter issue like you mention. Maybe I can download the separate integrations to check out?


ReplyQuote
(@volkanovun)
Main Sequence Star Customer
Joined: 7 months ago
Posts: 42
November 1, 2020 14:32  

@vincent-mod,  I tried to sign in to upload files but I can not sign in. System blocked my IP address. Weird because I can login here with same username and password.


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 2909
November 1, 2020 14:37  

I should have pointed to exactly where, sorry. Did you do it like this; ?

Go to https://upload.astropixelprocessor.com and use upload1 as username and upload1 as password.

Create a directory named “volkanovun-combinergb” and upload in there.


ReplyQuote
(@volkanovun)
Main Sequence Star Customer
Joined: 7 months ago
Posts: 42
November 1, 2020 15:54  

@vincent-mod Yes, I did but my username and password denied. Since I tried many times, my IP adress blocked. It needs to be unblocked.


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 2909
November 1, 2020 15:59  

Username upload1 didn't work? Just to be sure as that would be a bit strange. I asked Mabula to unblock you, should be done today.

edit: scratch that, is an issue at the server, I've notified Mabula.


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 2909
November 1, 2020 17:46  

Ok, so he's very busy preparing an online course at the moment. We may have to wait till tomorrow if you don't mind.


ReplyQuote
(@volkanovun)
Main Sequence Star Customer
Joined: 7 months ago
Posts: 42
November 2, 2020 06:56  

@vincent-mod My IP is unblocked but it keeps saying account or password invalid. 


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 2909
November 2, 2020 11:44  

It works here, using upload1 for username and password, strange. Don't try it too often otherwise it'll block again. 🙂 Can you try a different browser to be sure? Never had this issue before.


ReplyQuote
(@volkanovun)
Main Sequence Star Customer
Joined: 7 months ago
Posts: 42
November 2, 2020 16:52  

@vincent-mod Thanks. It's normal now and I uploaded 4 fits.


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 2909
November 4, 2020 13:58  

Thanks! Sorry, been sick yesterday so I hope to get to it today.


ReplyQuote
(@volkanovun)
Main Sequence Star Customer
Joined: 7 months ago
Posts: 42
November 5, 2020 12:52  

@vincent-mod  Thanks Vincent I'm looking for your answer and progress. I contacted Optolong they says side only matters in Ha and SII filters but OIII filter could be used both side. And when I check calibrated O data, there is sufficiant O emission data, however I could no success to make visible Oxygen blue in my photo. 


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 2909
November 10, 2020 11:21  

Ok, apologies for the silence. Sometimes real life comes along to ask me "work? hahahahaha!". 😉 Anyway, back at it and will get to it shortly.


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 2909
November 12, 2020 13:09  

Ok, finally. So I corrected the integrations first with the light pollution tool before combining them. Then I played around with the presets, choose one and started playing with the values of that preset. You always have to press "recalculate" and then check. This is one of my first tries, I'll play around a bit more.

Screenshot

ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 2909
November 12, 2020 13:18  

Or this one, it really is about experimenting basically; to get it as deep as your example picture requires a lot more data as well.

Screenshot2

ReplyQuote
Share: