Share:

APP 1.075 has been released !

Forum support from Vincent will be limited between now and  Oktober the 30th, 2019. Mabula will be available for support on the forum though.

2019 September: Astro Pixel Processor and iTelescope.net celebrate a new Partnership!

no interpolation in raw tab  

  RSS

 Davm
(@davm)
White Dwarf Customer
Joined: 2 years ago
Posts: 10
June 9, 2019 17:36  

Hello, trying to process CR2 mono frames from a debayered Canon 40D.

The problem was solved last year in the " no interpolation in raw tab ". However this  tab seems to have disappeared.

Is there another solution for processing mono frames.

Regards

Dave


ReplyQuote
(@vincent-mod)
Galaxy Moderator
Joined: 2 years ago
Posts: 845
June 11, 2019 09:50  

Mmm, will have to get back on this, not entirely sure. What happens now, it's recognized as regular RGB and doesn't give you a mono picture?


ReplyQuote
 Davm
(@davm)
White Dwarf Customer
Joined: 2 years ago
Posts: 10
June 11, 2019 10:59  

Hello Vincent, yes that's what's happening. I used the trial about a year ago to process the mono frames from my debayered Canon 40D and there was a tab when loading for "no interpolation of raw files".

It seems that this is now done automatically depending on what is seen in the meta data of the frame. Of coarse APP can't know that the camera has been debayered, and sees in the metadata that it is RGB!

Hope I've explaind it correctly,

Regards

Dave


ReplyQuote
 Davm
(@davm)
White Dwarf Customer
Joined: 2 years ago
Posts: 10
June 11, 2019 11:11  

Hello again Vincent, just to follow up on my last post, I found my post from a year ago and the answer from Mabula so it seems that the possibility for overruling interpolation has been discontinued!

Regards Dave

-----------------------------

Hi Dave, ( @davm)

Yes, indeed, that's the solution if the bayer filters have been removed 😉

APP will automatically follow the metadata, that will still APP that it's Bayer CFA data. So you need to overrule by disabling the interpolation, which shows you the raw data that you want.

Are the results after integration as expected?

Mabula


ReplyQuote
(@mestutters)
Red Giant Customer
Joined: 2 years ago
Posts: 64
June 11, 2019 14:52  

Hi, 

Just idly browsing this thread and recall that on the Algorithm drop-down list on the Raw/FITs tab there is a No Interpolation option (first on the list).  Could this be what you're looking for?

Mike

This post was modified 4 months ago by mestutters

(@vincent-mod)
Galaxy Moderator
Joined: 2 years ago
Posts: 845
June 11, 2019 16:34  

Owwww, how about that. I did look there but totally missed it. Nice find. 🙂


ReplyQuote
 Davm
(@davm)
White Dwarf Customer
Joined: 2 years ago
Posts: 10
June 11, 2019 19:27  

Ouch, I should have scrolled to the top of the algorithm list, great, problem solved! Many thanks Mike and Vincent

Regards Dave


Share: