Share:
Notifications
Clear all

Error Message  

  RSS

(@detoxx)
White Dwarf Customer
Joined: 2 years ago
Posts: 17
March 28, 2020 16:51  

Hi Guys,

the following is showing up:

 

image

What is that mean (Normalisation Step - LUM Mono Data and RGB DSLR Data) Mode is Advandes, same Camera and Optics is deactivated.

 

Thanks!


ReplyQuote
(@detoxx)
White Dwarf Customer
Joined: 2 years ago
Posts: 17
March 28, 2020 17:44  

I have 993 Frames, Luminance and RGB Data from my DSLR. Star Analysis was on Level 900 because i become an Error with 500 Stars on Default. Register also works. I use the Same Optics, but Different Cameras:

ASI1600mm Pro Cooled - 60 Seconds Subs

EOS700Da 90 Seconds Subs

 

I try everything, but he dont normalize the Data. It takes some Time to come on this step with nearly 1000 Frames. So i dont want to do it again 😀

Greetings.


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 3 years ago
Posts: 1746
March 28, 2020 17:48  

I would advice to start with 300-400 frames and make integrations of that and then later combine the integrated results. Are you making a mosaic? If not, it's not necessary to switch on advanced.


ReplyQuote
(@detoxx)
White Dwarf Customer
Joined: 2 years ago
Posts: 17
March 28, 2020 17:53  

Hi,

i take Advanced because these are not the same Cameras. But if i choose regular, the Same Error comes.

I have 6 Nights of Luminance and RGB. I can´t integrate them later, thats not a solution sorry. It seems, the List Index is broken or something...

I need to Register and Integrate the Frames on each other, because i mixed the RGB DSLR with MONO Lum Data.

Please Help me.


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 3 years ago
Posts: 1746
March 28, 2020 18:05  

No worries, we're here to help. 🙂 So could you try loading the data from one camera into session 1 and the other in session 2, so switch on multiple session processing, load in the calibration data for each camera into the appropriate sessions and try again?

Are you using 1.078?


ReplyQuote
(@detoxx)
White Dwarf Customer
Joined: 2 years ago
Posts: 17
March 28, 2020 18:13  

Oh, i thought if the Frames should registered to eachother, i have to load all frames in one Session. I use Multiple Session Processing. Yes, i us 1.078.

Im saving all Calibrated Frames from LUM, to Monodata.

I now load the Frames in 2 Sessions.

I give this a try and report.


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 3 years ago
Posts: 1746
March 28, 2020 18:18  

Well yes, you can load them all at once, I mean to switch on multiple sessions in tab 1 and load them there into 2 sessions. However, since you have so many, you can first process the data from 1 camera, then the other and make integrations of both. Then after that you load in those integrations as regular lights and then register them together, that also works.


ReplyQuote
(@detoxx)
White Dwarf Customer
Joined: 2 years ago
Posts: 17
March 28, 2020 19:03  

A Different Error now, after i took the LUM Data as Session 1 and the RGB Data as Session 2:

 

image

 

I try to integrate them in two steps, and register them togheter at last.

This post was modified 2 months ago by Detoxx

ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 3 years ago
Posts: 1746
March 28, 2020 20:32  

Mm, ok, could you try it without calibration files? Just a small set of images, sometimes if there is something wrong with calibration data, it can also cause an error.


ReplyQuote
(@detoxx)
White Dwarf Customer
Joined: 2 years ago
Posts: 17
March 28, 2020 20:41  

@vincent-mod

Its the same, i integrate the Luminance now, no Error. After that i try the RGB Data and integrate them to eachother as Lights, as you say 🙂

Maybe it works.


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 3 years ago
Posts: 1746
March 28, 2020 21:49  

Ohhhh wait a second, I missed the fact you have a mono camera. 🙂 So, mono and RGB together won't work as one is 3 channels and the other only 1. Sorry, missed that. The luminance and RGB can be combined in the RGB combine tool in tab 9.

 


ReplyQuote
(@detoxx)
White Dwarf Customer
Joined: 2 years ago
Posts: 17
March 28, 2020 22:35  

@vincent-mod

I do the Post Processing in Photoshop. But i like to register the Frames, so i dont have to scale them in Photoshop. This works many times, but this time, something is different.


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 3 years ago
Posts: 1746
March 29, 2020 21:41  

So you still have the issue when only integrating Luminance by itself and RGB in another run?


ReplyQuote
(@detoxx)
White Dwarf Customer
Joined: 2 years ago
Posts: 17
March 30, 2020 12:38  

@vincent-mod

Hi Vincent,

sorry for the Late Reply. No, everything is fine. But maybe you should Write the Error-Message a bit better for People who dont familiar with Java :-).

Case Closed! Thanks for the Help!


Share: