Can no longer analy...
 
Share:

We have updated the forum software 🙂 ! We are now working on upgrading the whole site and the Forum to a dark theme...  so please refresh your internet browser twice to properly update the forum appearance AND functionality... Check your internet browser for the refresh function, on windows, this usually is the F5 button, but it depends on your internet browser.

Can no longer analyze stars on my HA integrations for registering them.  

Page 1 / 3
  RSS

(@gregwrca)
Neutron Star Customer
Joined: 2 years ago
Posts: 223
November 10, 2018 03:35  

Can no longer analyze stars on my HA integrations for registering them for combine RGB. Ver 1.069. Used to be able to adjust out of focus stars to fix this.

Just downloaded 1.070. Same thing. It can't register anymore. It works fine through an integration, but when trying to use the integrated HA image nothing I do can make it work.

Just tried to download 1.065 and can't find it. Please assist.

 

EDIT by Mabula

Beta versions with an upgrade and fix for the issue are here:

APP 1.071-beta for Windows 64bits

APP 1.071-beta for MacOS 64bits

APP 1.071-beta for Linux DEB 64bits

APP 1.071-beta for Linux RPM 64bits

Please report if all is working okay now, thanks !

Mabula

This topic was modified 5 months ago 3 times by Greg Watkins
This topic was modified 3 months ago by Mabula Haverkamp - Admin

GW


ReplyQuote
(@gregwrca)
Neutron Star Customer
Joined: 2 years ago
Posts: 223
November 10, 2018 04:04  

Also, When it tells you to reduce the Kappa, there is no way to lock it at .03 and it moves itsel back up under all conditions.

GW


ReplyQuote
(@rcfmitch)
Main Sequence Star Customer
Joined: 7 months ago
Posts: 30
November 10, 2018 05:20  

Had the same problem with 1.069, and i needed to lower Kappa to 0.03 above that no star were found , at least it stayed there  and i was able to continue.  my just be a big fix.


ReplyQuote
(@gregwrca)
Neutron Star Customer
Joined: 2 years ago
Posts: 223
November 10, 2018 06:29  
Posted by: rcfmitch

Had the same problem with 1.069, and i needed to lower Kappa to 0.03 above that no star were found , at least it stayed there  and i was able to continue.  my just be a big fix.

thanks, hope so. even in 1.068 I had to uncheck the minimum star box to get kappa to stay put, but it would stay put.

GW


ReplyQuote
(@rcfmitch)
Main Sequence Star Customer
Joined: 7 months ago
Posts: 30
November 10, 2018 06:39  

well that's good  GW...  after observing and  imaging for over 45 years  i think i finally found the program that will put all our final  images  to good use  ( sharing with our friends) , instead of making them darker to hide the noise ...  i teach Pixinsight and my student just got a  taste of APP, but they are holding back because its not fully developed yet and many small things needs ironing out . The Post processing is quite difficult for a beginner even with me , i have no worries in Pix having been at it for almost 2 years. In this case i want to get a good grip on APP and stay with is as it sails the sea of Astro photographers and see it land on all shores  across the world.

I like it and i'm sticking with it .... even if at first it's a bit difficult to get our heads around it.  
Mitch.   Astrodude.


(@gregwrca)
Neutron Star Customer
Joined: 2 years ago
Posts: 223
November 10, 2018 07:23  

Found a copy of 1.062 on my hard drive. Installed it and did the RGB combine what's the hydrogen Alpha and oxygen three just fine registered analyze stars without a hitch

This post was modified 5 months ago by Greg Watkins

GW


ReplyQuote
(@explorer7377)
White Dwarf Customer
Joined: 8 months ago
Posts: 10
November 13, 2018 01:41  

Same thing happening with OSC data. Wont register even though you adjust the kappa down to 3 and lower the min star size to 4. Fails every time.

 

CJ


ReplyQuote
(@gregwrca)
Neutron Star Customer
Joined: 2 years ago
Posts: 223
November 13, 2018 01:45  

 we need to be able to download older versions when these things happen.  there should be a previous releases section but I can't find it just got lucky I had saved an old 1.0.62 download

GW


ReplyQuote
(@mestutters)
Main Sequence Star Customer
Joined: 2 years ago
Posts: 30
November 15, 2018 09:24  

Hi,

Not sure if this is the best answer but a couple of times recently I too have encountered the message about reducing the kappa value when processing RGB stacks during Step 4 - Register, using both v1.069 and v 1.070

I overcame the problem  by:

a)  At step 3) Analyse Stars, substantially increasing the automatic minimum and maximum #stars target sliders -  I think doing this causes APP to auto adjust the kappa value in order to try to achieve the target values.

b) At step 4) Register, changing the Pattern Recognition Descriptors selector to 'Triangles'

I also increased the Scale Stop value in my most recent case from 5 to 10 but not sure if this really had much influence of the result.

These value changes somewhat increased the processing times but overcome the kappa error message.   I am currently of the opinion that the kappa value error message as it stands is a hangover from earlier releases of APP and needs to be revised to reflect the current processing model.   I don't think there is a need to revert to an older version of APP in order to get Registar Stars to work.

Hope this approach will work for you also.

Regards

Mike

This post was modified 5 months ago by mestutters

ReplyQuote
(@vincent-mod)
Black Hole Moderator
Joined: 2 years ago
Posts: 303
November 20, 2018 23:36  

These problems with star registration were things specifically addressed in the recent releases, so if that still proves to be a problem Mabula has to have a close look at it. (@mabula-admin) He's on a holiday at the moment, but will return in a week or so.

This post was modified 5 months ago by Vincent Groenewold - Moderator

ReplyQuote
(@gregwrca)
Neutron Star Customer
Joined: 2 years ago
Posts: 223
November 20, 2018 23:48  

Indeed, the fix backfired. Had the same problem today so now I have two versions of after pixel processor on my computer.   without both versions I was not able to process this image

h KDKPV3pOWn 1824x0 KG3RUxhl

GW


ReplyQuote
(@vincent-mod)
Black Hole Moderator
Joined: 2 years ago
Posts: 303
November 21, 2018 00:23  

Wow that's a nice one. So, yeah, we need to investigate this further then, will get back to you next week when Mabula is back from a short holiday!


ReplyQuote
(@gregwrca)
Neutron Star Customer
Joined: 2 years ago
Posts: 223
November 21, 2018 00:41  

Thanks! And another reason why I had to use two versions was because the master darkflats and mastet flats  were created in 10.7 at 32-bit by default which I forgot to uncheck which I usually do and version 10.6 to does not support 32-bit Masters so it was an adventure

GW


ReplyQuote
(@rcfmitch)
Main Sequence Star Customer
Joined: 7 months ago
Posts: 30
November 21, 2018 01:00  

WOW NGC 2244 i can only aspire to that level...

looks like  SHO ??


ReplyQuote
(@gregwrca)
Neutron Star Customer
Joined: 2 years ago
Posts: 223
November 21, 2018 02:14  
Posted by: rcfmitch

WOW NGC 2244 i can only aspire to that level...

looks like  SHO ??

Thanks, it is HOO with Ha used as a luminance channel.  I only have two filters and I use a color camera, the asi 1600mc.  The telescope was a 72mm refractor.

GW


rcfmitch liked
ReplyQuote
(@rcfmitch)
Main Sequence Star Customer
Joined: 7 months ago
Posts: 30
November 21, 2018 03:28  

how many hours of integration.??


ReplyQuote
(@explorer7377)
White Dwarf Customer
Joined: 8 months ago
Posts: 10
November 21, 2018 14:18  

I found a temporary fix. I unchecked both min and max on Star Analyze and it processed. I had over 400 frames at a minute each. It failed every time before but this time worked. I guess because it technically skipped Analyze even though it showed it running at one point(?)

 

CJ


(@rcfmitch)
Main Sequence Star Customer
Joined: 7 months ago
Posts: 30
November 21, 2018 15:39  

So 6.6 hours in total.


ReplyQuote
(@gregwrca)
Neutron Star Customer
Joined: 2 years ago
Posts: 223
November 21, 2018 23:42  
Posted by: rcfmitch

So 6.6 hours in total.

Sorry for the slow response. Here is the tech car data.  11hr https://www.astrobin.com/377944/

GW


ReplyQuote
(@gregwrca)
Neutron Star Customer
Joined: 2 years ago
Posts: 223
December 19, 2018 00:24  

I must say that I am a little disappointed that my issue on star registering for combining no longer working was never addressed. If it weren't for 1.062 I would still be dead in the water. This is my first gripe about anything APP. Man this site is slow. 

GW


ReplyQuote
Page 1 / 3
Share: