2 warnings and stru...
 
Share:
Notifications
Clear all

2022-09-02: APP 2.0.0-beta4 has been released !

Release notes

Download links per platform:

windows 2.0.0-beta4

macOS x86_64 2.0.0-beta4

macOS arm64 M1 2.0.0-beta4

Linux DEB 2.0.0-beta4

Linux RPM 2.0.0-beta4

2 warnings and struggeling with stacking


(@mightyviruz)
Molecular Cloud Customer
Joined: 1 year ago
Posts: 7
Topic starter  

Hi guys,

The last couple of weeks been shooting with two setups and creating images with A.A.P. and GIMP.

With setup 1 there are no problems, but with setup 2 i get two error messages and not all images come out as good as i like.

The workflow for both setups in A.A.P. are the same so there must be something wrong with either my workflow or calibration data.

My workflow in A.A.P. is standard (add lights, darks and around 50% of flats) and go to integrate.

Than i run remove light polution and go to GIMP for cropping and further editing.

The most problems i have is with galaxies (colours missing) and now on M27 wich comes out way to bright. Single sub is ok (even with 300sec sub), but after stacking the core is lit.

In the past i never had these warnings, but they do seem to effect my final images.

The warnings:

20220817 111608

 

20220817 114244

 

The setup used:

TS Optics 40/480 triplet with 0.79x reducer, Asiar Plus with 120 mini (guide) and 533MC, Asiar EAF and EFW with Optolong LPro/LExtreme (and couple of others) on a Skywatcher EQ6R Pro.

 

Any ideas?

Thanks in advance, regards Michel

This topic was modified 1 month ago 2 times by Michel van Nieuwland

ReplyQuote
(@wvreeven)
Galaxy Admin
Joined: 4 years ago
Posts: 1881
 

@mightyviruz Hi Michel,

Do you get the warning when using L-Pro, L-eXtreme or both? Also, you mention two setups but then you list only one at the bottom of your post. Or are the camera and telescope the same for both setups and the difference is the filter?

You write that you use lights, darks and flats. That will explain both errors. APP requires darkflats which are darks with the same exposure time, temperature, gain and offset as the flats. Without those, APP cannot calibrate the flats properly. Another option is to add bias so the darks can be scaled to the exposure time of the flats. But that will only work if the darks and flats have the same temperature, gain and offset.

Can you confirm that adding darkflats or bias solves the issue with the warnings?

 

Wouter


ReplyQuote
(@mightyviruz)
Molecular Cloud Customer
Joined: 1 year ago
Posts: 7
Topic starter  
Posted by: @wvreeven

@mightyviruz Hi Michel,

Do you get the warning when using L-Pro, L-eXtreme or both? Also, you mention two setups but then you list only one at the bottom of your post. Or are the camera and telescope the same for both setups and the difference is the filter?

You write that you use lights, darks and flats. That will explain both errors. APP requires darkflats which are darks with the same exposure time, temperature, gain and offset as the flats. Without those, APP cannot calibrate the flats properly. Another option is to add bias so the darks can be scaled to the exposure time of the flats. But that will only work if the darks and flats have the same temperature, gain and offset.

Can you confirm that adding darkflats or bias solves the issue with the warnings?

 

Wouter

Hi Wouter,

I got the warning with both the L-Extreme and the L-Pro. 

The other setup is a WO Redcat51 with the asiair Pro, 120mini (guiding), 533MC, EFW mini with several filters incl. Lpro and LExtreme on a Ioptron Cem25P.

When processing data comming from this setup (same workflow) there are no problems.

I have Bias frames (even though the 533MC does not need those), i will add them and see what happens and come back to you.

Did this happen recently with updating the software because last year i had no troubles with the same workflow.

I'm going to start the new stack now and let u know the outcome👍🏻

This post was modified 1 month ago by Michel van Nieuwland

ReplyQuote
(@mightyviruz)
Molecular Cloud Customer
Joined: 1 year ago
Posts: 7
Topic starter  

The first warning disapeared after adding Bias frames. The 2nd warning popped up again:

20220817 150354

The Bias frames are shot with the LPro and the stack is LExtreme, could that still trigger the warning or should this make no difference?


ReplyQuote
(@wvreeven)
Galaxy Admin
Joined: 4 years ago
Posts: 1881
 
Posted by: @mightyviruz

Did this happen recently with updating the software because last year i had no troubles with the same workflow.

This check was introduced in APP 1.083. Before that, the issue existed but went unnoticed.

Would you mind if I had a look at your data? Can you upload 5 lights, bias, darks and flats using the upload instructions at the top of every forum page? Please create a folder called mightyviruz_warning and let me know here when the upload is done. Then I will have a look.

Thanks, Wouter


ReplyQuote
(@mightyviruz)
Molecular Cloud Customer
Joined: 1 year ago
Posts: 7
Topic starter  

@wvreeven


Hi Wouter, 

 

The files are uploaded.

 

Thanks again!


ReplyQuote
(@wvreeven)
Galaxy Admin
Joined: 4 years ago
Posts: 1881
 

@mightyviruz Hi Michel,

Many thanks. With APP 2.0.0-beta3 and these files I get no popups at all. What version of APP are you using? Can you reproduce the popup with this subset? If yes, you try with APP 2.0.0-beta3 and see if that solves the issue with this subset? If no, I'll probably need you to upload the entire data set.


ReplyQuote
(@mightyviruz)
Molecular Cloud Customer
Joined: 1 year ago
Posts: 7
Topic starter  

@Wouter, i've just updated to the latest beta and will do a new testrun tomorrow.

To be continued👍🏻


ReplyQuote
(@mightyviruz)
Molecular Cloud Customer
Joined: 1 year ago
Posts: 7
Topic starter  

OK, Just did a testrun (without Bias) with the new beta on M27 but both warnings popped up again unfortunatly.

 

 


ReplyQuote
(@wvreeven)
Galaxy Admin
Joined: 4 years ago
Posts: 1881
 
Posted by: @mightyviruz

OK, Just did a testrun (without Bias) with the new beta on M27 but both warnings popped up again unfortunatly.

Yes this makes sense because APP needs bias to scale the darks to the exposure time of the flats OR it needs darkflats with the same exposure time, gain, offset and temperature as the flats. You need to make sure to use either of the two when processing with APP.

So, please try what I asked you to: process the 5 lights with the 5 darks, 5 flats and 5 bias and let me know if that solves the issue.

Thanks, Wouter


ReplyQuote
(@mightyviruz)
Molecular Cloud Customer
Joined: 1 year ago
Posts: 7
Topic starter  

@wvreeven Hi Wouter,

I've done what u asked and stacked 5 of each.

There where no warnings this time and all went well. Thanks again👍🏻


ReplyQuote
Share: