Share:
Notifications
Clear all

2022-05-29: APP 2.0.0-beta2 has been released !

Release notes

Download links per platform:

windows 2.0.0-beta2

macOS x86_64 2.0.0-beta2

macOS arm64 M1 2.0.0-beta2

Linux DEB 2.0.0-beta2

Linux RPM 2.0.0-beta2

Correct Settings for Omegon veTEC 16000 C


(@zavijah)
Brown Dwarf Customer
Joined: 1 year ago
Posts: 8
Topic starter  

Hello all,

 

I'm an absolut beginner with APP and have a question how to find the correct and best working settings for the Omegon veTEC 16000 C cam. 

The cam uses a CMOS Chip (Panasonic MN34230). Are there other user around using this cam or a cam with the same CMOS Chip?

Thank you very much for your support.

Regards

Zav

This topic was modified 1 year ago 2 times by Zavijah

ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4830
 

In principle there shouldn't be special settings, unless APP is not able to see the mosaic pattern itself (in that case you need to manually force it to do that). Make sure to use darkflats for flats with exposure times of around 1-2 seconds, bias also with exposure times of about 0.5 seconds.


ReplyQuote
(@zavijah)
Brown Dwarf Customer
Joined: 1 year ago
Posts: 8
Topic starter  

@vincent-mod

Thank you. I thought I have to use flats with exposure time exactly as the exposure time of the light frames?


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4830
 

Hi, sorry for the delay. No, flats simply need to have a proper exposure, not clipping the histogram on the left or right. You do need dark-flats (it's like a bias, but with exposure set to that of the flats).


ReplyQuote
Share: